Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

K2 Images Not Appearing Properly In IE & Firefox

Featured Lock Resolved Issue
We are using Travel Kit, and we have a block on the homepage displaying K2 content images. We're using "media" for both the position and sub-tempalte, with 5 images. The 5 images display properly (lined up in two columns) in both Chrome and Safari, but in IE and Firefox one image is displaying out of line, dropping underneath the others (see attachments).

Can you let me know how to correct the issue in IE & Firefox so the K2 Images appear line up properly (like they do in Chrome)? The site can be found here: http://www.alairis.net/jason/kdreal/

Attachments (2)

  • Chrome-Safari_GOOD.png
    Chrome-Safari_GOOD.png 814.1 KB
  • IE-Firefox_BAD.png
    IE-Firefox_BAD.png 154.8 KB

1 Answers

Toufiq - Staff

More than a month ago #Permalink
Thanks for your query. Please check our demo site url in crome, firefox, IE, etc there are no problem in image section. Please read documentation of Travelkit joomla template. Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 125
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 120
Toufiq

Toufiq

Total Accepted Answers: 62
Pavel

Pavel

Total Accepted Answers: 5
M

Mel

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us