Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

K2 & Joomla problems installing languages.

Featured Lock Resolved Issue
Hello! I have a problem. When installing a language with K2, I can not make it work. The problem is not installed in the "language" folder, but in a different folder: "/ public_html / administrator / language".

The same problem I have with the language of Joomla. I installed the "Spanish" and I have selected as the default, but the system continues to show me everything in English.

How can I solve that?

Thank you very much.

Attachments (1)

  • screen.jpg
    screen.jpg 131.3 KB

1 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
you have to check on official K2 forum.
Maybe try manual language installation via FTP


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 125
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 117
Toufiq

Toufiq

Total Accepted Answers: 62
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us