Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Label tooltips with mootools-more

Featured Lock Resolved Bug
I'm having difficulties with Startup Biz -template and labels in a form. Labels with tooltips disappear after mouseout because labels are getting 'style="display: none;"' added to them for some reason.

This is happening on a (self developed) custom component where I have several forms. Problem occurs only on forms where "behavior.modal" is loaded. I did some tests with different libraries, and it seems that there is a conflict with the mootools-more.js-file and Startup Biz -template. With ("behavior.framework";) labels work just fine, but with ("behavior.framework","more";) they disappear. This doesn't happen with other templates.

Could you please fix this? I'm sure I'm not the only one with this problem.

13 Answers

Please login to view replies.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 160
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 112
Toufiq

Toufiq

Total Accepted Answers: 49
Pavel

Pavel

Total Accepted Answers: 7
Tabassum

Tabassum

Total Accepted Answers: 5

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us