Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

lasted version of template conflict with easydiscuss

Featured Lock Resolved Issue
Hello
I install lasted version of megadeal template and lasted version of easydiscuss component but login popup in easydiscuss is not load and when i change template direction to RTL easydiscuss is not RTL! why?
How can I solve the problem?
Thank You

5 Answers

Ahmed Al-HAeri

More than a month ago #Permalink
Dear Kowshar,

i check in joomla 2.5 default template is not working!
I found the problem and fix it.

in JOOMLA/media/foundry/2.1/scripts/ missing file "responsive.js". i upload "responsive.js" in JOOMLA/media/foundry/2.1/scripts/ problem fix.

i attach "responsive.js" for others use.

Thank You

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
Please drop here the url to take a look.

Ahmed Al-HAeri

More than a month ago #Permalink
url and user details for login Sent to you;)

Ehsan Riyadh

More than a month ago #Permalink
Dear, we disable Megadeal template and enable standard Joomla template but EasyDiscuss login popup not working.

So, please contact with them and let us know the result.

Regards.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 152
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 85
Toufiq

Toufiq

Total Accepted Answers: 21
Al Mamun

Al Mamun

Total Accepted Answers: 3
Pavel

Pavel

Total Accepted Answers: 3

113

Templates

289273

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us