SP Page Builder 3.3 is here! Check all new features

Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Layout problem after the last update

Featured Lock Resolved Bug
Layout problem after update

After updating sppagebuilder to version 3.0.1 the layout of one of our sites has problems https://www.mv-valorisation.fr/.

Margins and padding no longer work and the size settings for the icons either.

We use sppage builder with the latest version of helix3 joomla and php 7.0.23

Regards

25 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi, Please check 3.0.1 SP Page Builder. Thanks

Emeric

More than a month ago #Permalink
Yes It's the last version

Emeric

More than a month ago #Permalink
Hi, Please check 3.0.1 SP Page Builder. Thanks

I indicated it in my last post ;)

For the moment, I reinstalled the previous version of my site...

Toufiq - Staff

More than a month ago #Permalink
Hi, Please check 3.0.1 SP Page Builder. Thanks

I indicated it in my last post ;)

For the moment, I reinstalled the previous version of my site...


Hi, Thanks for your reply. Please create a backup and upload a test server. Then re-install the latest version of sp page builder. Then give me access via pm. Thanks

Emeric

More than a month ago #Permalink
OK I'm sending it to you
thank you

Top

More than a month ago #Permalink
Hi,

I also have a similar problem.
I have a row with padding and have added a gallery and text.
However on a tablet the row is over hanging the side as shown here - https://prnt.sc/hjwveg
I am using the latest 3.0.3
Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your pm. Please give me super admin access. Your site is offline mode maybe.

https://prnt.sc/hk9msn

-Thanks

Emeric

More than a month ago #Permalink
Oh i'm sorry,

I forgot an old index.html :)
It's ok now

thanks

Toufiq - Staff

More than a month ago #Permalink
Oh i'm sorry,

I forgot an old index.html :)
It's ok now

thanks


Hi, Thanks for your reply. Glad to heard that, your problem is fixed. Thanks

Emeric

More than a month ago #Permalink
Oh i'm sorry,

I forgot an old index.html :)
It's ok now

thanks


Hi, Thanks for your reply. Glad to heard that, your problem is fixed. Thanks


The problem with sp page builder has nothing to do with the forgotten index.html file. This was the problem to access the frontend but the problem with sp page builder is not resolved.
I gave you admin access to see that.
Thank you

Toufiq - Staff

More than a month ago #Permalink
Oh i'm sorry,

I forgot an old index.html :)
It's ok now

thanks


Hi, Thanks for your reply. Glad to heard that, your problem is fixed. Thanks


The problem with sp page builder has nothing to do with the forgotten index.html file. This was the problem to access the frontend but the problem with sp page builder is not resolved.
I gave you admin access to see that.
Thank you


Hi, Thanks for your reply. I have replied your previous pm and i don't see any problem in your front end edit previous pm url. Thanks

Emeric

More than a month ago #Permalink
Ok, I have reinstalled the last version of sp page builder wich give problems and you have superuser access

thanks for you reply

Toufiq - Staff

More than a month ago #Permalink
Hi, Please watch the screencast video.

https://drive.google.com/file/d/1i6L8i3P_5H9Rk45t-u0VtzF3Jpw-omUM/view

-Thanks

Emeric

More than a month ago #Permalink
the pages are not set like that in the backend. The padding and margin do not work anymore. The resizing of the icons either. See screenshot mentioned elements

Emeric

More than a month ago #Permalink
[attachment]Screenshot-2017-12-8 Entreprise de Ravalement et Isolation extérieure Paris et Île de France MV-Valorisation.jpg[/attachment]

Toufiq - Staff

More than a month ago #Permalink
[attachment]Screenshot-2017-12-8 Entreprise de Ravalement et Isolation extérieure Paris et Île de France MV-Valorisation.jpg[/attachment]


Hi, Thanks for your reply. Your screenshot is missing. Please upload again. Thanks

Emeric

More than a month ago #Permalink
Re[attachment]Screenshot-2017-12-8 Entreprise de Ravalement et Isolation extérieure Paris et Île de France MV-Valorisation.jpg[/attachment]

Emeric

More than a month ago #Permalink
Screenshot

Emeric

More than a month ago #Permalink

[attachment]mv.jpg[/attachment]

Toufiq - Staff

More than a month ago #Permalink

[attachment]mv.jpg[/attachment]



Hi, Please upload here.

https://prnt.sc/hmvbcu

-Thanks

Boekiewoekie

More than a month ago #Permalink
Same here.
2.5.4 => not good, margins and paddings gone
3.0.1 => Oké, fixed, i'm happy
3.0.2 => not good, margins and paddings gone (i now found out, skipped this version)
3.0.3 => not good, margins and paddings gone

Also see my other post: https://www.joomshaper.com/forums/after-update-pb3-margins-and-paddings-gone

Toufiq - Staff

More than a month ago #Permalink
Same here.
2.5.4 => not good, margins and paddings gone
3.0.1 => Oké, fixed, i'm happy
3.0.2 => not good, margins and paddings gone (i now found out, skipped this version)
3.0.2 => not good, margins and paddings gone

Also see my other post: https://www.joomshaper.com/forums/after-update-pb3-margins-and-paddings-gone


Hi, Please check 3.0.3. Thanks

Boekiewoekie

More than a month ago #Permalink
Same here.
2.5.4 => not good, margins and paddings gone
3.0.1 => Oké, fixed, i'm happy
3.0.2 => not good, margins and paddings gone (i now found out, skipped this version)
3.0.2 => not good, margins and paddings gone

Also see my other post: https://www.joomshaper.com/forums/after-update-pb3-margins-and-paddings-gone


Hi, Please check 3.0.3. Thanks

Did that of course. i meant 3.0.3 in my post.
3.0.1 oke
3.0.2 NOT ok
3.0.3 NOT ok

Emeric

More than a month ago #Permalink

[attachment]mv.jpg[/attachment]



Hi, Please upload here.

https://prnt.sc/hmvbcu

-Thanks


Ps: I know upluoaded a photo, it's your system that does not work.Please give me an email or skype. It's will be easy...
Thank you

Toufiq - Staff

More than a month ago #Permalink

[attachment]mv.jpg[/attachment]



Hi, Please upload here.

https://prnt.sc/hmvbcu

-Thanks


Ps: I know upluoaded a photo, it's your system that does not work.Please give me an email or skype. It's will be easy...
Thank you


Hi, Please check the screenshot.

https://prnt.sc/hndbsz

-Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 140
Sifat

Sifat

Total Accepted Answers: 87
Toufiq

Toufiq

Total Accepted Answers: 64
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 4
Pavel

Pavel

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us