Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Lightbox remains in load status

Featured Lock Resolved
I use the Revibe template with the sp pagebuilder pro 2.0 and have the following problem:

I connect images from the Instagram platform with a module.
Everything is going well, the pictures are displayed.
Also publishing a module via the pagebuilder integrated function works.

The user can also click on the picture to enlarge.
Now a lightbox should open with the picture ... but it does not open and remains in the load status.

I think that is related to a javascript problem.
Something blocks the execution of the lightbox and image opens ...

I have also tried this with other modules, always the same result.
Any idea?

1 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

Please share your site url & let me check please.

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 134
Toufiq

Toufiq

Total Accepted Answers: 106
Sifat

Sifat

Total Accepted Answers: 69
DS

Dustin Swayne

Total Accepted Answers: 1
S

ssnobben

Total Accepted Answers: 1

116

Templates

300070

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us