Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Link from "service-grid" in Home page

Featured Lock Resolved Issue
Hello,

As you can see in may attached image if I use the "service-grid" layout in home page I have the link operative if I click on the green area but if I click in the red area the link is not operative ( but the mouse chang ethe shape of the pointer from arrow to hand like a classic link ).

This is a strange behavior ...... if the mouse change the pointer from arrow to hand the visitor think to click on it ........ but the link is not real.

What is the solution ?

Thank you
Maurizio

Attachments (1)

  • home_page_minima.png
    home_page_minima.png 39 KB

9 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your query. If you want to change link, then go to Article manager > Article > Click over home article > Check our content > change url from link of title. Second query aren't clear, please elaborate in details.

-Thanks

maolor

More than a month ago #Permalink
Toufiq wrote:

Hi,

Thanks for your query. If you want to change link, then go to Article manager > Article > Click over home article > Check our content > change url from link of title. Second query aren't clear, please elaborate in details.

-Thanks


Hello Toufiq,
I know very well how to change the link ! But the problem is not to change the link !
If you see the image attached the link is operative only if I click on the green area ( and is normal ).
If I move the mouse on the red area the browser recognizes the link ( the mouse pointer change ) but the link is not operative.
I need to have the link also on image and text on the red area .... exactly in the same way.
My question is ..... why the browser recognizes the link but in i click on it the link is not operative ?

Maurizio

Toufiq - Staff

More than a month ago #Permalink
maolor wrote:

Toufiq wrote:

Hi,

Thanks for your query. If you want to change link, then go to Article manager > Article > Click over home article > Check our content > change url from link of title. Second query aren't clear, please elaborate in details.

-Thanks


Hello Toufiq,
I know very well how to change the link ! But the problem is not to change the link !
If you see the image attached the link is operative only if I click on the green area ( and is normal ).
If I move the mouse on the red area the browser recognizes the link ( the mouse pointer change ) but the link is not operative.
I need to have the link also on image and text on the red area .... exactly in the same way.
My question is ..... why the browser recognizes the link but in i click on it the link is not operative ?

Maurizio


Hi, Please upload an screenshot that you want to do mouse hover or without mouse over. Thanks

maolor

More than a month ago #Permalink
Toufiq wrote:

maolor wrote:

Toufiq wrote:

Hi,

Thanks for your query. If you want to change link, then go to Article manager > Article > Click over home article > Check our content > change url from link of title. Second query aren't clear, please elaborate in details.

-Thanks


Hello Toufiq,
I know very well how to change the link ! But the problem is not to change the link !
If you see the image attached the link is operative only if I click on the green area ( and is normal ).
If I move the mouse on the red area the browser recognizes the link ( the mouse pointer change ) but the link is not operative.
I need to have the link also on image and text on the red area .... exactly in the same way.
My question is ..... why the browser recognizes the link but in i click on it the link is not operative ?

Maurizio


Hi, Please upload an screenshot that you want to do mouse hover or without mouse over. Thanks




Hi,

Probably you don't read my last post or reply me only to take time !

I have just upload an image with the problem in the first post I sent to forum.

And the same problem you can see on this link : http://www.rodervision.com/cmr/index.php/it/ or you can find on your demo home page of minima template.

I don't have other way to explain it ........ The problem is the link on the "serive-grid" ..... is not operativa in the entire area of grid , but the mouse pointer change as the link is operative.

Please read my last post ..... I think my english is not the best in the world but I think the problem is explained well.

Thank you
Maurizio

Toufiq - Staff

More than a month ago #Permalink
maolor wrote:

Toufiq wrote:

maolor wrote:

Toufiq wrote:

Hi,

Thanks for your query. If you want to change link, then go to Article manager > Article > Click over home article > Check our content > change url from link of title. Second query aren't clear, please elaborate in details.

-Thanks


Hello Toufiq,
I know very well how to change the link ! But the problem is not to change the link !
If you see the image attached the link is operative only if I click on the green area ( and is normal ).
If I move the mouse on the red area the browser recognizes the link ( the mouse pointer change ) but the link is not operative.
I need to have the link also on image and text on the red area .... exactly in the same way.
My question is ..... why the browser recognizes the link but in i click on it the link is not operative ?

Maurizio


Hi, Please upload an screenshot that you want to do mouse hover or without mouse over. Thanks




Hi,

Probably you don't read my last post or reply me only to take time !

I have just upload an image with the problem in the first post I sent to forum.

And the same problem you can see on this link : http://www.rodervision.com/cmr/index.php/it/ or you can find on your demo home page of minima template.

I don't have other way to explain it ........ The problem is the link on the "serive-grid" ..... is not operativa in the entire area of grid , but the mouse pointer change as the link is operative.

Please read my last post ..... I think my english is not the best in the world but I think the problem is explained well.

Thank you
Maurizio


Hi, Thanks for your reply. I mean you want to link whole thing of one service option. As like if you want to click over title, then it will open details page, but when you click over below of tile details, then it don't work also image? If you want to link whole thing of image, title, short description, then you have to link every thing such as image, title with short description. Thanks

maolor

More than a month ago #Permalink
Toufiq wrote:

maolor wrote:

Toufiq wrote:

maolor wrote:

Toufiq wrote:

Hi,

Thanks for your query. If you want to change link, then go to Article manager > Article > Click over home article > Check our content > change url from link of title. Second query aren't clear, please elaborate in details.

-Thanks


Hello Toufiq,
I know very well how to change the link ! But the problem is not to change the link !
If you see the image attached the link is operative only if I click on the green area ( and is normal ).
If I move the mouse on the red area the browser recognizes the link ( the mouse pointer change ) but the link is not operative.
I need to have the link also on image and text on the red area .... exactly in the same way.
My question is ..... why the browser recognizes the link but in i click on it the link is not operative ?

Maurizio


Hi, Please upload an screenshot that you want to do mouse hover or without mouse over. Thanks




Hi,

Probably you don't read my last post or reply me only to take time !

I have just upload an image with the problem in the first post I sent to forum.

And the same problem you can see on this link : http://www.rodervision.com/cmr/index.php/it/ or you can find on your demo home page of minima template.

I don't have other way to explain it ........ The problem is the link on the "serive-grid" ..... is not operativa in the entire area of grid , but the mouse pointer change as the link is operative.

Please read my last post ..... I think my english is not the best in the world but I think the problem is explained well.

Thank you
Maurizio


Hi, Thanks for your reply. I mean you want to link whole thing of one service option. As like if you want to click over title, then it will open details page, but when you click over below of tile details, then it don't work also image? If you want to link whole thing of image, title, short description, then you have to link every thing such as image, title with short description. Thanks




Hello Toufiq.
Please check the link behaviour when you try to link all three object ( image, title and subtitle ) of module service-grid to an article.
I think there is a bug inside it.
When you try to link all three object the link don't work well.
The only link work OK is the link on the title.

Maurizio

Toufiq - Staff

More than a month ago #Permalink
maolor wrote:

Toufiq wrote:

maolor wrote:

Toufiq wrote:

maolor wrote:

Toufiq wrote:

Hi,

Thanks for your query. If you want to change link, then go to Article manager > Article > Click over home article > Check our content > change url from link of title. Second query aren't clear, please elaborate in details.

-Thanks


Hello Toufiq,
I know very well how to change the link ! But the problem is not to change the link !
If you see the image attached the link is operative only if I click on the green area ( and is normal ).
If I move the mouse on the red area the browser recognizes the link ( the mouse pointer change ) but the link is not operative.
I need to have the link also on image and text on the red area .... exactly in the same way.
My question is ..... why the browser recognizes the link but in i click on it the link is not operative ?

Maurizio


Hi, Please upload an screenshot that you want to do mouse hover or without mouse over. Thanks




Hi,

Probably you don't read my last post or reply me only to take time !

I have just upload an image with the problem in the first post I sent to forum.

And the same problem you can see on this link : http://www.rodervision.com/cmr/index.php/it/ or you can find on your demo home page of minima template.

I don't have other way to explain it ........ The problem is the link on the "serive-grid" ..... is not operativa in the entire area of grid , but the mouse pointer change as the link is operative.

Please read my last post ..... I think my english is not the best in the world but I think the problem is explained well.

Thank you
Maurizio


Hi, Thanks for your reply. I mean you want to link whole thing of one service option. As like if you want to click over title, then it will open details page, but when you click over below of tile details, then it don't work also image? If you want to link whole thing of image, title, short description, then you have to link every thing such as image, title with short description. Thanks




Hello Toufiq.
Please check the link behaviour when you try to link all three object ( image, title and subtitle ) of module service-grid to an article.
I think there is a bug inside it.
When you try to link all three object the link don't work well.
The only link work OK is the link on the title.

Maurizio


Hi, Thanks for your pm. But how can i check back end article of services. Your user name and pass don't match. Can you give me correct user name and pass. Thanks

maolor

More than a month ago #Permalink
Hello Toufiq,

Have you solved the problem ?
Have you news about ?

Thank you
Maurizio

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your reply. Did you see my last reply? Please let me know.

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 157
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 85
Toufiq

Toufiq

Total Accepted Answers: 26
Pavel

Pavel

Total Accepted Answers: 3
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289366

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us