Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Local installion runs in Loop

Featured Lock Resolved Issue
Doing a local installation and it keeps going in a loop. changed the max_execution_time to 200 in php.ini and changed ENGINE=Innob to ENGINE=MyIsam in joomla.sql installation folder. server app is xampp version 5.6.12.

Attachments (1)

  • Untitled.png
    Untitled.png 475.6 KB

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
We suggest also check/change php settings for :::
memory_limit --> at least 64M or 128 MB
---
Trick with : ENGINE=Innob to ENGINE=MyIsam
should be used if default installation fails, not before.
---
If will not help, you can use real online server to install and make a full backup and recover on localhost,
or I can do it for you. So you will be able to use Akeeba Kickstart to recover.

I hope we will find solution.

nashgeek

More than a month ago #Permalink
Did all that Paul but yet nothing, on the local install that is. But on online server it works great. Guess will try a fresh install everything i.e xampp and the templates and see. Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 144
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 119
Toufiq

Toufiq

Total Accepted Answers: 64
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us