Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Margin and size icon no longer loads with Sp page builder 3

Featured Lock Resolved Bug
Margin and size icon no longer loads with Sp page builder 3 on this site. (After updtate)
Please see screenshots

Watch this on https://www.mv-valorisation.fr/

Thanks

Attachments (4)

  • Screenshot-2018-2-5 Entreprise de Ravalement et Isolation extérieure Paris et Île de France MV-Valorisation.png
    Screenshot-2018-2-5 Entreprise de Ravalement et Isolation extérieure Paris et Île de France MV-Valorisation.png 65 KB
  • Screenshot-2018-2-5 SP Page Builder - Edit Page - MV-Valorisation - Administration.png
    Screenshot-2018-2-5 SP Page Builder - Edit Page - MV-Valorisation - Administration.png 69.6 KB
  • Screenshot-2018-2-5 Entreprise de Ravalement et Isolation extérieure Paris et Île de France MV-Valorisation(1).png
    Screenshot-2018-2-5 Entreprise de Ravalement et Isolation extérieure Paris et Île de France MV-Valorisation(1).png 873.5 KB
  • Screenshot-2018-2-5 SP Page Builder - Edit Page - MV-Valorisation - Administration(1).png
    Screenshot-2018-2-5 SP Page Builder - Edit Page - MV-Valorisation - Administration(1).png 87.3 KB

13 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
I just used this css into your custom.css

.sppb-icon .sppb-icon-container>i {
font-size: 54px;
width: 54px;
height: 54px;
line-height: 54px;
}
#sp-page-builder .page-content .sppb-section, #sp-page-builder .sppb-section {
margin-top: 30px;
z-index: 1;
position: relative;
}

#sppb-addon-1478613684127, #sppb-addon-1478615570111, #sppb-addon-1478615570106, #sppb-addon-1478615570101 {
margin: 50px;
}
.sppb-addon-text {
margin: 0 10px 0px;
}
#sppb-addon-1479724325652 {
border-radius: 5px;
padding: 0 200px 0px 200px;
}
.clearfix:before, .clearfix:after {
display: table;
content: "";
line-height: 0;
}
#sppb-addon-1479724325652 .sppb-divider {
border-bottom-width: 1px;
border-bottom-style: solid;
border-bottom-color: rgba(219,219,219,1);
margin: 30px 0px;
}
.clearfix:after {
clear: both;
}
#sppb-addon-1495034965122 {
padding: 20px 20px 20px 20px;
}
.sp-page-builder .page-content #section-id-1478518144535 {
margin: 20px 0px 20px 0px;
padding: 30px 5px 30px 5px;
color: rgba(255,255,255,1);
background-image: url(/images/fonds/map.jpg);
background-repeat: no-repeat;
background-size: cover;
background-attachment: scroll;
background-position: 50% 50%;
}
.sppb-addon-article {
margin: 0px 5px 0px 5px;
}
#sppb-addon-1478618109663 {
border-radius: 5px;
padding: 0 200px 0px 200px;
}
#sppb-addon-1478618109663 .sppb-divider {
border-bottom-width: 1px;
border-bottom-style: solid;
border-bottom-color: rgba(219,219,219,1);
margin: 25px 0px;
}
#sppb-addon-1479983414050 {
padding: 20px;
}
#sppb-addon-1499152341990 .sppb-divider {
border-bottom-width: 1px;
border-bottom-style: solid;
border-bottom-color: #eee;
margin: 20px;
}
#sppb-addon-1479393268412 {
border-radius: 5px;
padding: 0 200px 0px 200px;
}
#sppb-addon-1479393268412 .sppb-divider {
border-bottom-width: 1px;
border-bottom-style: solid;
border-bottom-color: rgba(219,219,219,1);
margin: 35px;
}
.sppb-addon-cta .sppb-btn-lg {
margin: 30px;
}


Now it's working. Please let me know if it solves your issue.

-Thanks

Sifat - Staff

More than a month ago #Permalink
Hi,
I found your site is working fine. https://prnt.sc/ib8ggr
Please clear cache and let me know the update.

-Thanks

Emeric

More than a month ago #Permalink
Hi,
I found your site is working fine. https://prnt.sc/ib8ggr
Please clear cache and let me know the update.

-Thanks


I don't understand, my cache is clear and I tested on all browsers (Cache clear) and I don't see that...

Emeric

More than a month ago #Permalink
Up, I see this screen on frontend Editor only???

Sifat - Staff

More than a month ago #Permalink
Up, I see this screen on frontend Editor only???

Do your problem yet exists ?

Emeric

More than a month ago #Permalink
Up, I see this screen on frontend Editor only???

Do your problem yet exists ?


Hello,

Here is the problem:
the styles designed with the editor sppage builder no longer load after update in version 3 while they load very well in version 2.5. See attached file.

I have cleared the caches on all browsers, the problem does not seem to come from there.

Something seems to block the loading of styles and those on all pages of the site that uses sppage builder.

You can test the problematic version on my test server at test.e-devweb.com

Id : Support01
pass : password

I'm waiting for your return

Regards

correct display with sp 2.5
v2.jpg

Wrong display with sp 3
v3.jpg

Attachments (2)

  • v3.jpg
    v3.jpg 567.3 KB
  • v2.jpg
    v2.jpg 229.4 KB

Sifat - Staff

More than a month ago #Permalink
Hi,
I've checked both versions. They are all the same. I think you added some css into your custom css field.
And after the update your all css are gone. That's why you are facing this issue.

That's why it's necessary to keep a backup before update.
If you have any backup then go back and copy all the css from the custom field.
Otherwise you have to do them manually.

Here is the custom css field https://prnt.sc/ijudw8

-Thanks

Emeric

More than a month ago #Permalink
Hi,
I've checked both versions. They are all the same. I think you added some css into your custom css field.
And after the update your all css are gone. That's why you are facing this issue.

That's why it's necessary to keep a backup before update.
If you have any backup then go back and copy all the css from the custom field.
Otherwise you have to do them manually.

Here is the custom css field https://prnt.sc/ijudw8

-Thanks


No I did not use the custom fields and no it's not the same
see http://www.mv-valorization that I left in 2.5 and the test version at test.e-devweb.com that I simply went to version 3

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your reply. Sorry your version 2.5 link isn't working http://www.mv-valorization
Would you please provide me a working link of your previous version?

-Thanks

Emeric

More than a month ago #Permalink
Sorry, the url is http://www.mv-valorisation.fr

Emeric

More than a month ago #Permalink
Yes it works thank you, but I do not understand why the origins style in sppage does not work ...

Sifat - Staff

More than a month ago #Permalink
Yes it works thank you, but I do not understand why the origins style in sppage does not work ...

I guess somehow the styles were removed.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 157
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 85
Toufiq

Toufiq

Total Accepted Answers: 26
Pavel

Pavel

Total Accepted Answers: 3
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289383

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us