Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Mega Inc Video header on home page ony plays in Chrome browser

Featured Lock Resolved Bug
Note: I have done all the Browser cache clearing. It is set to clear on close. Even used a new install of Firefox and a new PC..


Installed the Mega Inc Quick Start pack. using the latest Chrome Browser on Windows 10.

Thanks for including all the images just like your live preview site. (http://demo.joomshaper.com/?template=megainc)

Using Chrome, my install looks exactly like your live preview.

Looks good using Microsoft Edge browser.

Then I tried Firefox and Safari. The video on the home page does not show on my install or your live preview site. See attached image of your live preview site


What can I do to get the video to play in Firefox and Safari browsers?


Thanks,
Boyd

Attachments (1)

  • NoVideo2019-06-23_22-04-09.png
    NoVideo2019-06-23_22-04-09.png 98.8 KB

6 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Please check this screencast https://files.fm/u/jk2z8ddy
I found it's working fine here.
It would be better if you could share your live site url here thus i can check that too.

-Best Regards
Sorry, I thought I shared a live site with the issue. It is your own demo site.at http://demo2.joomshaper.com/2019/megainc/index.php/en/

It does not work on multiple versions of Firefox or Safari on Apple iPad or iPhone 8.

I have attached a screenshot of a new Windows 10 PC with a new install of Firefox. The screenshot has Firefox and Chrome side-by-side viewing the link above.

The installation I did from the Mega Inc Quick Start installation has the exact same thing. as your demo site.

I prefer not to publicly post a link to my installation. I will send it via a PM.

Thanks,
Boyd

Attachments (1)

  • MegaInc-side-by-sie 2019-06-24_14-51-52.png
    MegaInc-side-by-sie 2019-06-24_14-51-52.png 833.3 KB

Paul Frankowski - Staff

More than a month ago #Permalink
If I may, it can be a local problem only.

Windows 10 / Firefox 67.0.4 and seems to be OK


foto_2156_2019.jpg

Attachments (1)

  • foto_2156_2019.jpg
    foto_2156_2019.jpg 88.5 KB
I have tried from multiple devices, Windows 7/8/10, iOS with Safari, and different physical locations. all with Firefox. None work. I have even had other people try your demo site with Firefox and they did not see the video.

Your demo site and my install of the Quick Start have the same issue with Firefox for us.

Any tips or suggestions on how I can debug the local issue myself?

I don't want to waste any more of your time on this issue.

I will let you know what I figure out.

Thanks for your help,
Boyd

Paul Frankowski - Staff

More than a month ago #Permalink
Upload your own video instead. Our is only DEMO.

Sifat - Staff

More than a month ago #Permalink
Hi,
I've checked it again it takes some time to load but it actually loads. Please check this screencast https://files.fm/u/2pf8v672
So i would suggest you to use your own video instead.

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 148
Sifat

Sifat

Total Accepted Answers: 91
Toufiq

Toufiq

Total Accepted Answers: 51
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 2
C

conshelf

Total Accepted Answers: 1

116

Templates

298999

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us