Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Mega Menu Alignment

Featured Lock Resolved Bug
I have created a new mega menu item and set the alignment to 'full', but it's displaying off the page, see image.

I have attached an image of the mega menu settings also, they are the exact same as the 'Pages' mega menu item which is displaying fine.

Attachments (2)

  • mm1.jpg
    mm1.jpg 77.6 KB
  • mm2.jpg
    mm2.jpg 106.5 KB

26 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your query. Please set center option and check again.

https://prnt.sc/on0diq

-Thanks

johnny

More than a month ago #Permalink
Hi there,

Thanks for your query. Please set center option and check again.

https://prnt.sc/on0diq

-Thanks


I have selected the center option but the styling appears to be incorrect, padding, etc. I have added the class custom-megamenu

See image;

Attachments (1)

  • menu3.jpg
    menu3.jpg 82.6 KB

johnny

More than a month ago #Permalink
I moved the default 'Pages' mega menu item to the 'Main Menu' and it doesn't display correctly. However whenevr I move it back to the 'Secondary Menu' it's fine.

Is this another bug?

Toufiq - Staff

More than a month ago #Permalink
I moved the default 'Pages' mega menu item to the 'Main Menu' and it doesn't display correctly. However whenevr I move it back to the 'Secondary Menu' it's fine.

Is this another bug?


Hi there, Thanks for your query. There is no bug, maybe caching problem. Thanks

alp

More than a month ago #Permalink
I moved the default 'Pages' mega menu item to the 'Main Menu' and it doesn't display correctly. However whenevr I move it back to the 'Secondary Menu' it's fine.

Is this another bug?


Hi there, Thanks for your query. There is no bug, maybe caching problem. Thanks


It must be a bug.. i have the same problem. After changing the Menu-points in it.. the menu is not looking anymore like it should. without changing anything in the adjustments.

Toufiq - Staff

More than a month ago #Permalink
I moved the default 'Pages' mega menu item to the 'Main Menu' and it doesn't display correctly. However whenevr I move it back to the 'Secondary Menu' it's fine.

Is this another bug?


Hi there, Thanks for your query. There is no bug, maybe caching problem. Thanks


It must be a bug.. i have the same problem. After changing the Menu-points in it.. the menu is not looking anymore like it should. without changing anything in the adjustments.


Hi there, Sorry for the inconvenience. Could you send me the Joomla administrator access via PM? Thanks

johnny

More than a month ago #Permalink
I moved the default 'Pages' mega menu item to the 'Main Menu' and it doesn't display correctly. However whenevr I move it back to the 'Secondary Menu' it's fine.

Is this another bug?


Hi there, Thanks for your query. There is no bug, maybe caching problem. Thanks


It must be a bug.. i have the same problem. After changing the Menu-points in it.. the menu is not looking anymore like it should. without changing anything in the adjustments.


Hi there, Sorry for the inconvenience. Could you send me the Joomla administrator access via PM? Thanks


My site is localhost so unable to share admin details.

Are you able to reproduce this at your end?

Toufiq - Staff

More than a month ago #Permalink
I moved the default 'Pages' mega menu item to the 'Main Menu' and it doesn't display correctly. However whenevr I move it back to the 'Secondary Menu' it's fine.

Is this another bug?


Hi there, Thanks for your query. There is no bug, maybe caching problem. Thanks


It must be a bug.. i have the same problem. After changing the Menu-points in it.. the menu is not looking anymore like it should. without changing anything in the adjustments.


Hi there, Sorry for the inconvenience. Could you send me the Joomla administrator access via PM? Thanks


My site is localhost so unable to share admin details.

Are you able to reproduce this at your end?


Hi there, Please upload your site a test server. Thanks

johnny

More than a month ago #Permalink
It may be quicker for you try reproduce the issue on one of your test sites, no?

Toufiq - Staff

More than a month ago #Permalink
It may be quicker for you try reproduce the issue on one of your test sites, no?


Hi there, Please check your PM & create the issue. Thanks

johnny

More than a month ago #Permalink
Thanks please check your PM.

Toufiq - Staff

More than a month ago #Permalink
Thanks please check your PM.


Hi there, I have replied to your PM. Thanks

johnny

More than a month ago #Permalink
Thanks, I have also.

Toufiq - Staff

More than a month ago #Permalink
Thanks, I have also.


Hi there, Yes got it your issue. Please send me the administrator access via PM. I will add CSS class & write down custom CSS under this CSS class. Thanks

johnny

More than a month ago #Permalink
Replied to pm.

Toufiq - Staff

More than a month ago #Permalink
Replied to pm.


Hi there, Can you join with me via remote desktop using anydesk application?

vova

More than a month ago #Permalink
I have the same problem. it was resolved?

Toufiq - Staff

More than a month ago #Permalink
I have the same problem. it was resolved?


Hi there, Yes, Please provide me the Joomla administrator access via PM. Thanks

vova

More than a month ago #Permalink
I have the same problem. it was resolved?


Hi there, Yes, Please provide me the Joomla administrator access via PM. Thanks

site is localhost, later

Toufiq - Staff

More than a month ago #Permalink
I have the same problem. it was resolved?


Hi there, Yes, Please provide me the Joomla administrator access via PM. Thanks

site is localhost, later


Hi there, When your site will be live, please let me know. Thanks

vova

More than a month ago #Permalink
I have the same problem. it was resolved?


Hi there, Yes, Please provide me the Joomla administrator access via PM. Thanks

site is localhost, later


Hi there, When your site will be live, please let me know. Thanks

Replied to pm.

Toufiq - Staff

More than a month ago #Permalink
I have the same problem. it was resolved?


Hi there, Yes, Please provide me the Joomla administrator access via PM. Thanks

site is localhost, later


Hi there, When your site will be live, please let me know. Thanks

Replied to pm.


Hi there, I also replied to your private message. Thanks

vova

4 weeks ago #Permalink
unable to resolve the issue?

Toufiq - Staff

4 weeks ago #Permalink
unable to resolve the issue?


Hi there, Please check now. Thanks

vova

4 weeks ago #Permalink
unable to resolve the issue?


Hi there, Please check now. Thanks

Thanks

Toufiq - Staff

4 weeks ago #Permalink
unable to resolve the issue?


Hi there, Please check now. Thanks

Thanks


:)


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 98
Toufiq

Toufiq

Total Accepted Answers: 51
Sifat

Sifat

Total Accepted Answers: 38
Ofi Khan

Ofi Khan

Total Accepted Answers: 21
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 21

119

Templates

306696

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us