Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Mega Menu not working properly in Chrome and Firefox

Featured Lock Resolved Issue
Hi,

I have created a mega menu following the instructions on this website and the menu only works properly in Internet Explorer. When I test the menu in Chrome and Firefox it doesn't work. If you see the picture, you can see 4 categories. Functional Language, General English, Grammar and Questions. In Chrome and Firefox the only menu to open up is the top one 'Functional Language.' I'm unable to click on the other categories. Everything works fine in Internet Explorer. I really need to fix this issue. Any help would be most welcome. Thanks

Paul

Attachments (1)

  • Doc1.jpg
    Doc1.jpg 583.3 KB

8 Answers

Alex Smirnov

More than a month ago #Permalink
Hi Paul,

You need to help us help you and put your web-site on a remote server, giving us its URL and a super user access (sent to me via PM). Many thanks in advance.

Regards,

Alex

Paul Adams

More than a month ago #Permalink
Dear Alex,

I have sent you 3 messages via (PM) with absolutely no reply. It would be nice if you can help as the problem is still there and my mobile menu also doesn't work either. My site is now live. Please contact me.

Thanks

Paul

Alex Smirnov

More than a month ago #Permalink
Hi Paul,

I see your main menu at http://www.teach-this.com/ is not responsive. I suggest you restore a backup copy of the site with main menu being responsive.

Regards,

Alex

Paul Adams

More than a month ago #Permalink
Hi Alex,

I understand that the menu is not responsive. I have had problems with getting the menu to work correctly since day 1. So, doing a restore to when it was responsive isn't going to work. I would like a little more help/support with this issue. I bought the template for 3 reasons. It has a mega menu, a mobile menu and it's responsive. I can't get any of these things to work! I only installed the template, not the full package. Could this be the reason? It would be great if someone from your support team could actually look at my site and help me. There is nothing complicated about my site and I follow all the directions on how to make a menu from your website. It's starting to become quite frustrating trying to get your Joomshaper template to work. So, could you please get someone to help me?

Thanks

Paul

Paul Adams

More than a month ago #Permalink
Hi again,

I have managed to sort out the mobile menu, but placing the menu back in its original position. The only thing I need help with now is actually getting the mega menu to show 2 columns on the right of the category as shown in my original image. I just can't get this to work. It will show 1 column but not two. When I put it to 2 columns. The menu goes left off the screen. If you can help me out with this, that would be great.

Thanks

Paul

Paul Adams

More than a month ago #Permalink
Hi,

I have managed to get the menu working. By putting no number in "Submenu column (i) width" (See doc 1 and doc 2) for examples. However, the column widths are at 200. I want them to be 250. If I change type in 250 in Submenu column (i) width, the menu goes left off the screen (see doc 3). I've been asking for an answer to this for over a week from support! I don't think this is a big thing to ask. I've tried all sorts of settings. If I compensate by using the subsequent X offset in the main mega menu settings. The menu doesn't work in chrome and firefox.

So, please can support help me!

Thanks

Paul

Attachments (3)

  • Doc1.jpg
    Doc1.jpg 542.6 KB
  • Doc2.jpg
    Doc2.jpg 267.8 KB
  • Doc3.jpg
    Doc3.jpg 623.4 KB

Alex Smirnov

More than a month ago #Permalink
Hi Paul,

The most efficient way to enjoy our Awetive design and functionality is to install its Quick Start package with demo content and play with replacing the demo items to your own or/and creating your own items, replicating settings and parameters of the demo items.

Please refrain from sending our support team PMs with requests for support as we provide support publicly, via this forum. Many thanks in advance for your understanding.

Regards,

Alex

akhid

More than a month ago #Permalink
hi paul, I had the same problem with paul.
when i tried to unpublish some of the menu ( my website install from quick start, done by toriq ) but after that, mega menu is not working for Chrome.
but working properly in firefox.

Please help.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 125
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 119
Toufiq

Toufiq

Total Accepted Answers: 62
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us

Cron Job Starts