Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Menu logo not showing in mobile

Featured Lock Resolved Issue
Hi. The company logo shows correctly in PC browser but it doesn't appear when I test in mobile version. I'm using SP Page Builder Pro and Helix 3. Does anyone know how to fix this issue? Thanks.

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
it can be a problem with:
a) Logo column settings for the mobile view
b) You forgot to upload logo for Retina and Mobile

Miguel

More than a month ago #Permalink
Hi,
it can be a problem with:
a) Logo column settings for the mobile view
b) You forgot to upload logo for Retina and Mobile


Hi.
I was selecting a wrong file for the retina and mobile logo.
Thank you for your help.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 120
Toufiq

Toufiq

Total Accepted Answers: 73
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 27
Ofi Khan

Ofi Khan

Total Accepted Answers: 12
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 10

120

Templates

311185

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us