Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Menu module in search not working

Featured Lock Resolved Issue
Hi Guys,

The search module in the menu is not working. I want a search box to be displayed however only an icon is being shown and on clicking this the page just refreshes. There do not seem to be any JS errors in the console so I'm not sure what could be happening.

I cannot get the box to appear at all.

Please see the site at toy.sitewidehosting.co.uk - My module settings are attached, however I have tried multiple settings and all render the same result. The module does not seem to be loading at all which is strange.

Any advise would be most welcome.

Attachments (1)

  • Screenshot 2018-12-20 at 10.21.19.png
    Screenshot 2018-12-20 at 10.21.19.png 53.5 KB

1 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Which variation did you use? Is this feature was any variation by default?

-Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 114
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 113
Toufiq

Toufiq

Total Accepted Answers: 58
Pavel

Pavel

Total Accepted Answers: 4
Mohammed Ahmed

Mohammed Ahmed

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us