Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Minima Quickstart package not working

Featured Lock Resolved
Hello,

I am trying to install minima quickstart in a new folder in my hosting account at Bluehost.com. I tried both the 2.0 and 3.0 joomla versions but I keep getting an error message.

Here's what I did:

1. Bought a domain name and pointed to the folder.
2. Created an sql database
3. Uploaded zip file of minima quickstart package to the folder
4. unpacked the zip file in the folder
5. went to my browser an entered the domain name
6. received a server error message

Bluehost is running PHP version 5.3, SQL version 5.5 and Apache 2.2.

After failing to install minima quickstart, I deleted all the files and used the Bluehost script installer to install a fresh version of Joomla 3.0 with the default template. That worked fine. I added the Minima template and helix framework to the install and it works, but the site is empty.

I'd like to have the same site as the minima demo to save time on developing a lot of pages from scratch. Can anyone help?

3 Answers

Ehsan Riyadh

More than a month ago #Permalink
Please, do again listed step you describe. There is some server issue that can be fixed. Uploaded zip file of minima quickstart package to the folder and PM me with your necessary access like: cpanel and others.

Issmat A.

More than a month ago #Permalink
Please disregard the question. I resolved the issue through the excellent support from my hosting provider Bluehost </plug>.

For anyone else facing a similar issue, the solution is:

1. Unzip the files into the directory that will host your site

2. Check each file and directory. Make sure to set file permissions to 644 for each file, and 755 for each directory

3. Go inside the "Installation" directory and make sure that access permission of each sub-directory is set to 755 and files are 644. Once you've done this, go to your browser and type your domain or access the folder and the installation home page should now show up.

4. Step 3 above will let you install. However, after installation, some site features/pages may not work (such as the backend administration). This is because the rest of the directories and files are still set to 777. You have to go into each one of them and do as before: set directories (and sub directories) to 755, and set files to 644.

When I unzipped the installation package, all files and folders automatically had file permission 777. I'm not sure why that happens, but it would be great if there's something Joomshaper can do from their side to fix this.

Ehsan Riyadh

More than a month ago #Permalink
Thanks for sharing.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 133
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 92
Toufiq

Toufiq

Total Accepted Answers: 24
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289628

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us