Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Missing logo due to URL path error....

Featured Lock Resolved Bug
I have Helix Ultimate and am using the site logo option.

The site logo is breaking when I go to a child item on my main navigation menu... for example (link removed now issue solved)

When I check the page code it is because it is trying to find /registrations/images/calogo.png

It should be keeping the logo link to /images/calogo.png

3 Answers

Toufiq - Staff

4 weeks ago #Permalink
Hi there,

Thanks for your query. Please place a logo on this location. I hope your problem will be solved.

https://prnt.sc/pvxdem

-Thanks

Andy

4 weeks ago #Permalink
OK thanks - that worked.... I had to make sure I didn't have the logo uploaded in the template BASIC settings at the back end as well for some reason. But all good now. Thanks.

Toufiq - Staff

3 weeks ago #Permalink
OK thanks - that worked.... I had to make sure I didn't have the logo uploaded in the template BASIC settings at the back end as well for some reason. But all good now. Thanks.


Hi there, Thanks for your information. Now you can close the forum post. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 107
Toufiq

Toufiq

Total Accepted Answers: 61
Sifat

Sifat

Total Accepted Answers: 45
Ofi Khan

Ofi Khan

Total Accepted Answers: 18
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 18

118

Templates

306023

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us