Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Mobile logo not showing on Kidzy template

Featured Lock Resolved Issue
Hi,
Have a website http://neverlost.co.za/2/index.php/en/ and the mobile logo does not appear on mobile device. Please help

Attachments (1)

  • Screen Shot 2017-07-30 at 7.25.06 AM.png
    Screen Shot 2017-07-30 at 7.25.06 AM.png 141.3 KB

9 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
Have you added this custom CSS code:

#sp-header .logo {
height: 76px;
display: table;
position: absolute;
z-index: 10;
top: -50px;
left: -50px;
}


I am pretty sure that Yes, you did.

So please make a small modification , and put whole above code inside:


@media (min-width: 768px){
..here...
}


and do mobile test again.

Deidre Tavares

More than a month ago #Permalink
You are amazing Paul, thank you :D

Paul Frankowski - Staff

More than a month ago #Permalink
You're welcome.
Have a nice day.

nolix

More than a month ago #Permalink
Hi, I have same issue with logo... in Empire Template v1.3
Not show in mobile devices Android or IOS
I have size and resolution like original logo template...
I read forum solutions but not working for me...

What can I do?

Thanks

Attachments (1)

  • mobilelogo.jpg
    mobilelogo.jpg 54.5 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Hi @Nolix ,
add here site URL
or
1) Click on my avatar to get access to Private Message
2) Then send me access to your website, or just URL

Deidre Tavares

More than a month ago #Permalink
Hi,
My mobile is now showing on http://neverlost.co.za/, but the whole logo is being cut off at the top when viewed on a tablet, pelase help.

Attachments (1)

  • IMG_4218.JPG
    IMG_4218.JPG 72.4 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Now I see it, I checked before on Vertical way only (Tablet 7";)
Try this:

@media (min-width: 768px) and (max-width: 979px) {
#sp-header .logo img { margin-top: 20px;}
}

Paul Frankowski - Staff

More than a month ago #Permalink
Beside
I saw inside your custom CSS code:

@media (min-width: 768px){
#sp-header .logo {
height: 76px;
display: table;
position: absolute;
z-index: 10;
top: -50px;
left: -50px;
}


Maybe negative value for "TOP" make so mess as well, consider checking


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 111
Toufiq

Toufiq

Total Accepted Answers: 86
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 70
Ofi Khan

Ofi Khan

Total Accepted Answers: 48
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 36

121

Templates

315209

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us