Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

modal popup video - opens black box (no video plays)

Featured Lock Resolved Issue
Hi there!
I have 3 modal popup with YouTube videos on my front page.
I recently uipdated a YouTube video link on one of the popup modals.

Ever since the link update, the modal shows black box.

Since this is a front page I really need this sorted out fast please.

http://www.sjp2.us

Thanks and regards!

2 Answers

Maciek

More than a month ago #Permalink
OK, the problem SOLVED!

Thank you Jana Buryanová!

It is about the you tube link you use in the modal popup.

Thanks!!!


Hi there!
I have 3 modal popup with YouTube videos on my front page.
I recently uipdated a YouTube video link on one of the popup modals.

Ever since the link update, the modal shows black box.

Since this is a front page I really need this sorted out fast please.

http://www.sjp2.us

Thanks and regards!

Wagner Michel

More than a month ago #Permalink
Hello Maciek!
Can you explain how you solved the problem so that it works? At home too, the window is black and nothing happens. Thank you !

OK, the problem SOLVED!

Thank you Jana Buryanová!

It is about the you tube link you use in the modal popup.

Thanks!!!


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 103
Sifat

Sifat

Total Accepted Answers: 95
Toufiq

Toufiq

Total Accepted Answers: 36
Pavel

Pavel

Total Accepted Answers: 4
J

johnny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us