Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Module Sp Page 3 builder addon admin settings not showing

Featured Lock Resolved Bug
Module Sp Page 3 builder addon admin settings not showing, when creating a module using sp page builder add a divider, back-end settings not showing correctly please see attachment

Attachments (1)

  • 2017-12-26_000813.jpg
    2017-12-26_000813.jpg 236.3 KB

4 Answers

Paul Frankowski - Staff

3 weeks ago #Permalink
Hi,
you have this problem with all addons or only Divider ?
If "divider" only, maybe your template use (override) old version of this addon.
---
I tested on my 2 sites, SPPB Pro 304 and no problems

Attachments (1)

  • divider.png
    divider.png 24.6 KB

Paul Frankowski - Staff

3 weeks ago #Permalink
Check here:
templates/your_template/sppagebuilder/addons/divider

if there is admin.php file inside, please DELETE it and try admin settings again.
---
Clear browser cache in meantime.

APD

3 weeks ago #Permalink
That fixed the problem thank yoU!

Paul Frankowski - Staff

3 weeks ago #Permalink
Thanks for info.
BTW
You should contact with your template developer , he should fix/update that addon for all users.
It's little bit shame that he forgot about it.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 144
Toufiq

Toufiq

Total Accepted Answers: 39
Sifat

Sifat

Total Accepted Answers: 16
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 10
Shibbir

Shibbir

Total Accepted Answers: 5

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam