Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Module "Testimonial Pro" problem

Featured Lock Resolved Issue
The module "Testimonial Pro" is working incorrectly.
http://cvcity.icu/en/

wayne-01.jpg

Now and on your site (Wayne Corp - Live Preview - Home, Startup) this module is broken.
http://demo.joomshaper.com/?template=waynecorp

wayne-02.jpg
wayne-03.jpg

Earlier there was a large square Photo, the arrows at the bottom of the block, the height of the block didn't change when it had 2 or 3 lines.

It was very beautiful. Is it possible to do the same?
Thanks. I'm sorry to trouble you

Attachments (3)

  • wayne-01.jpg
    wayne-01.jpg 50.1 KB
  • wayne-02.jpg
    wayne-02.jpg 56.2 KB
  • wayne-03.jpg
    wayne-03.jpg 46.8 KB

16 Answers

Toufiq - Staff

3 weeks ago #Permalink
Hi there,

Thanks for contacting us. Please add this CSS code inside the custom.css file.


.sppb-testimonial-pro .sppb-carousel-control {
border-color: rgba(201, 250, 3, .3);
color: rgba(201, 250, 3, .3);
border-radius: 0px;
position: relative;
left: 300px;
bottom: 0px;
}


-Thanks

Victor

3 weeks ago #Permalink
Many thanks

Is it possible to increase the image? :)

Toufiq - Staff

3 weeks ago #Permalink
Hi there, Would you please share your site URL to check the size issue? Thanks
Hi, I've tried to take the code you shared up in some of your comments but it still looks bad. My issue is all the same, need to increase the image that suddently is much more small, and the navigation arrows and all the special icons stoped working on the website. Please check the attachments. Thank you, Luis

Attachments (3)

  • Captura de ecrã 2020-02-11, às 19.10.43.png
    Captura de ecrã 2020-02-11, às 19.10.43.png 716.6 KB
  • Captura de ecrã 2020-02-11, às 19.16.24.png
    Captura de ecrã 2020-02-11, às 19.16.24.png 351.3 KB
  • Captura de ecrã 2020-02-11, às 19.19.18.png
    Captura de ecrã 2020-02-11, às 19.19.18.png 721 KB

Toufiq - Staff

One week ago #Permalink
Hi, I've tried to take the code you shared up in some of your comments but it still looks bad. My issue is all the same, need to increase the image that suddently is much more small, and the navigation arrows and all the special icons stoped working on the website. Please check the attachments. Thank you, Luis


Hi there, Please share your site URL to check the issue. Thanks
Hi Toufiq, of course, my website link is: http://thefirstadvisory.com/index.php/en/

Toufiq - Staff

One week ago #Permalink
Hi there,

Now your image size 128px. Please increase it 255px or add this CSS code inside the custom.css file.


#sppb-addon-1542888693964 .sppb-item > img {
width: 255px;
height: 255px;
}


-Thanks
Thank you so muchToufiq, that issue is solved now!

About the navigation arrows, they are also on the wrong position, and on the news slider also, and other modules that are using the icons fonts - the arrows are not rendering.

It seems the font is not working at all. Can you help me on that?

Toufiq - Staff

One week ago #Permalink
Thank you so muchToufiq, that issue is solved now!

About the navigation arrows, they are also on the wrong position, and on the news slider also, and other modules that are using the icons fonts - the arrows are not rendering.

It seems the font is not working at all. Can you help me on that?


Hi there,

Please use the latest version of Template & Page Builder.

Note: Before the check, you need to clean browser cache

Thanks
Thank you!! Solved Toufik, I didn't received the update notification about the template on Joomla :D have a great day

Toufiq - Staff

One week ago #Permalink
Thank you!! Solved Toufik, I didn't received the update notification about the template on Joomla :D have a great day


Glad to heard that your problem solved :)

Victor

4 days ago #Permalink
Hi Toufiq

I added this CSS code inside the custom.css file -
#sppb-addon-1542888693964 .sppb-item > img {
width: 255px;
height: 255px;
}

I used latest version of Template (1.3) & Page Builder (3.6.10). I cleaned browser cache.

But image sizes don't change
http://www.cvcity.icu/
What to do? :-)

Thanks

Toufiq - Staff

3 days ago #Permalink
Hi Toufiq

I added this CSS code inside the custom.css file -
#sppb-addon-1542888693964 .sppb-item > img {
width: 255px;
height: 255px;
}

I used latest version of Template (1.3) & Page Builder (3.6.10). I cleaned browser cache.

But image sizes don't change
http://www.cvcity.icu/
What to do? :-)

Thanks


Hi there, Add this css code inside the custom.css file.

#sppb-addon-1546804289345 .sppb-item > img {
width: 255px;
height: 255px;
}


-Thanks

Victor

3 days ago #Permalink
Hi Toufiq

Unfortunately, nothing changes :(

Thanks :)

Toufiq - Staff

3 days ago #Permalink
Hi Toufiq

Unfortunately, nothing changes :(

Thanks :)


Hi there, Provide me the Joomla administrator access via PM. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 117
Toufiq

Toufiq

Total Accepted Answers: 104
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 57
Ofi Khan

Ofi Khan

Total Accepted Answers: 53
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 35

121

Templates

314458

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us