Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Modules in bottom disappears when saving

Featured Lock Resolved Bug
Hi,

since the last update, when you can edit modules in frontend view, i have the problem, when i save a module in bottom1 (or bottom 2...) position, they dissappear.

In the database are only a few code lines after saving , the rest is dissappeared?
Before that, i had no problems with???

Now i cant work on the modules, what can i do?

Regards
Patrick

Attachments (1)

  • problem.jpg
    problem.jpg 18.4 KB

3 Answers

Bertrand

More than a month ago #Permalink
Similar problem
SP module in title position (using Newskit) - upgrading SP Builder from 3.4.7 to 3.5.0 yesterday, since modules disappear when edited, both on backend or frontend
Even, it is not possible to create a new module
impossible to exit / save / save & close / save and exit : exit by closing page, when come back to backend, module is locked - unlocking action gives nothing

Attachments (1)

  • SPPBModule.jpg
    SPPBModule.jpg 37.9 KB

Thomas Worbs

More than a month ago #Permalink
Hello JoomShaper Team,

URGENT, please help.

I Upgraded to SP PB 3.5.0 because I read that the Backend module editor is back now.

But now I reconized it is not working properly. I've the same problem than Patrick (Posts at the beginning): I can edit the SP PB module content, but after saving the module isn't displayed any more in the page (some empty html framing only in the output).

I'm really stressed now with this issue as it is ongoing for months and I expect some quick solution as we gounded a huge website with many modules on SPPB.

KR
Thomas

infini

4 weeks ago #Permalink
I can confirm this major issue is still not fixed on SP Builder PRO 3.6

When you save the module, the layout dissappears and you can no longer "close" the module. I have to use the back button on the browser to exit, and there's a lock icon next to the module on the module list because it is still "checked-in" and eveytime you enter the module, you cannot close & exit properly. For this very reason, we have updated to 3.6 from 3.4 on several of our websites.

Also, when I update from 3.4 to 3.6 when I open the module and save it, the preexisting from 3.4 content and layout inside the module disappeared.

Please fix this!

Attachments (1)

  • sp-module-bug.png
    sp-module-bug.png 386.2 KB


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 121
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Toufiq

Toufiq

Total Accepted Answers: 82
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 5
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296322

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us