We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Moview 404 Error

Featured Lock Resolved Bug
I installed the template " Moview " when I create movie in SP Movie Database component, it's gone to 404 Error. Please help! Many thanks Matt

9 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Did you install the quickstart pack or Extension only? And when it started the problem?

-Thanks

Tam Yiu Luen

More than a month ago #Permalink
I installed the Moview quickstart pack, when I add the new movie in SP Movie Database component, nothing change.

Attachments (2)

  • Screenshot_1.png
    Screenshot_1.png 106.9 KB
  • Screenshot_2.png
    Screenshot_2.png 22.4 KB

Toufiq - Staff

More than a month ago #Permalink
Hi,

You shouldn't delete all demo data. Please install the quickstart pack and try to create the new item.

Note: It just for test.

-Thanks

Tam Yiu Luen

More than a month ago #Permalink
Hi,

You shouldn't delete all demo data. Please install the quickstart pack and try to create the new item.

Note: It just for test.

-Thanks


Install again, but still have problems! :(

Attachments (1)

  • Screenshot_2.png
    Screenshot_2.png 21.8 KB

Toufiq - Staff

More than a month ago #Permalink
Hi,

You shouldn't delete all demo data. Please install the quickstart pack and try to create the new item.

Note: It just for test.

-Thanks


Install again, but still have problems! :(


Hi, If you install the quickstart pack, then where is the demo data? Why did you delete? Install a fresh quickstart pack and give me url with administrator access via pm. Thanks

Tam Yiu Luen

More than a month ago #Permalink
Hi,

You shouldn't delete all demo data. Please install the quickstart pack and try to create the new item.

Note: It just for test.

-Thanks


Install again, but still have problems! :(


Hi, If you install the quickstart pack, then where is the demo data? Why did you delete? Install a fresh quickstart pack and give me url with administrator access via pm. Thanks


pm to you, thanks you Matt

Toufiq - Staff

More than a month ago #Permalink
Hi,

You shouldn't delete all demo data. Please install the quickstart pack and try to create the new item.

Note: It just for test.

-Thanks


Install again, but still have problems! :(


Hi, If you install the quickstart pack, then where is the demo data? Why did you delete? Install a fresh quickstart pack and give me url with administrator access via pm. Thanks


pm to you, thanks you Matt


Hi, Replied to your pm. Thanks

Tam Yiu Luen

More than a month ago #Permalink
Change to other server. Solved! Many thank Matt

Toufiq - Staff

More than a month ago #Permalink
Change to other server. Solved! Many thank Matt


Hi, You are most welcome & Thanks. Please close the forum post. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

123

Templates

327406

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us