We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Nearly every FontAwesome Icon is not displaying

Featured Lock Resolved Issue
I just wanted to create a few sections with icons but all the FA icons does not work.
Also all the new ones are not available..

Is there a workaround or a solution for this problem?

7 Answers

Rashida Rahman - Staff

More than a month ago #Permalink
Hi,
Please use this code snippet in your custom CSS. If still some icons are not working, mention their class names.


.fa{
font-family: 'Font Awesome\ 5 Free';
font-weight: 900;
}
.fas, fab{
font-family: 'Font Awesome 5 Free';
font-weight: 900;
}


Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn

Best Regards

Rashida Rahman - Staff

More than a month ago #Permalink
Hi,
May I have your site URL, please?

Best Regards

Markus Freiinger

More than a month ago #Permalink
Hi of course

https://www.einkaufsservice24.at

the thing is. there are some new ones also available, is there a workaround to use them in page builder?

Thanks

Rakesh

More than a month ago #Permalink
Try by adding this in custom.css


[class^="fas-"]::before, [class*=" fas-"]::before {
font-family: "Font Awesome 5 Free";
}

MichelJamoulle

More than a month ago #Permalink
Since latest update of PageBuilderPro to 3.7.3 version, all font awesome images have disappeared from my site as well.
None of the code snippets in the custom code have worked so far.

To be honest, I think it's not up to us to implement a workaround in our template.
https://hers.be

Rashida Rahman - Staff

More than a month ago #Permalink
Since latest update of PageBuilderPro to 3.7.3 version, all font awesome images have disappeared from my site as well.
None of the code snippets in the custom code have worked so far.

To be honest, I think it's not up to us to implement a workaround in our template.
https://hers.be

Hi,
Is this your Site address https://hers.be? It seems good at my end.
However, would you please ask a new question about your issue?

Best Regards


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

334143

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us