Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

News show sp2 animation problem in item view

Featured Lock Resolved Bug
We have used this module for years in sites with joomla version 2.5 and it has always been fantastic.
Since we moved to version 3 we get all kinds of problems with animation
We set animation on, 2 slides, 2 rows 2 columns and require to display 8 featured k2 items.
Module appears on category view and item view of k2
When in category view module animation works perfect
When in item view module show the first slide correctly and the second always disappears.
This bug is consistent in all Joomshaper Joomla 3 templates I have tried so far.
Could you please provide a solution to this problem as I am in the final stages of development and this problem is blocking the way
Thank you

2 Answers

Please login to view replies.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 160
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 112
Toufiq

Toufiq

Total Accepted Answers: 49
Pavel

Pavel

Total Accepted Answers: 7
Tabassum

Tabassum

Total Accepted Answers: 5

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us