Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

News show sp2 animation problem in item view

Featured Lock Resolved Bug
We have used this module for years in sites with joomla version 2.5 and it has always been fantastic.
Since we moved to version 3 we get all kinds of problems with animation
We set animation on, 2 slides, 2 rows 2 columns and require to display 8 featured k2 items.
Module appears on category view and item view of k2
When in category view module animation works perfect
When in item view module show the first slide correctly and the second always disappears.
This bug is consistent in all Joomshaper Joomla 3 templates I have tried so far.
Could you please provide a solution to this problem as I am in the final stages of development and this problem is blocking the way
Thank you

2 Answers

Dimitris Sampson

More than a month ago #Permalink
Template is Newsplus

Filipe

More than a month ago #Permalink
No answer? I'm facing the same problem and there are several other discussions and I can't find an answer that solves the problem.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 106
Toufiq

Toufiq

Total Accepted Answers: 58
Sifat

Sifat

Total Accepted Answers: 43
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 23
Ofi Khan

Ofi Khan

Total Accepted Answers: 22

118

Templates

306279

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us