We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

News Show SP2 Problem

Featured Lock Resolved
When active, News Show SP2 the home page is not displayed correctly, please help http://www.massprinter.co

12 Answers

Jakir hasan - Staff

More than a month ago #Permalink
Hi WAM Soluciones SAS,
Please check Virtuemart products . Some of products image is missing. make sure add images all products which is showed by news show sp2 module....and also error reporting turn maximum............

Thanks

WAM Soluciones SAS

More than a month ago #Permalink
Hi WAM Soluciones SAS,
Please check Virtuemart products . Some of products image is missing. make sure add images all products which is showed by news show sp2 module....and also error reporting turn maximum............

Thanks
erro mensage: Notice: Undefined property: stdClass::$hits in /home/wamsoluc/public_html/massprinter.co/modules/mod_news_show_sp2/vmhelper.php on line 44

Jakir hasan - Staff

More than a month ago #Permalink
Hi WAM Soluciones SAS,
Actually which template you are using.......Please PM your admin access...........

Thanks

WAM Soluciones SAS

More than a month ago #Permalink
Hi the problem with the images is that they are very large and the server memory can process not to fit.

I have another question, as I can change l appearance SP2 News Show:

Price: the $ symbol is shown on the right, must be to the left.
Price: the number with thousands separator (.)

Thank you.

haziq

More than a month ago #Permalink
i got same problem too. Please fix it as soon as possible. This is my error
Notice: Undefined property: stdClass::$hits in C:\xampp\htdocs\modules\mod_news_show_sp2\vmhelper.php on line 44
I'm using i-store template. Please give feedback

Jakir hasan - Staff

More than a month ago #Permalink
Hi haziq,
install update news show sp2 module. Please share your website URL

Thanks

jean pierre kazzi

More than a month ago #Permalink
hi,
i am facing this problem, i think it is related to news show sp2 module
the line below is highlighted in red when i open view page source
<img class="ns2-image" style="float:none;margin:0 0 0 0" src="The file images/stories/virtuemart/product/ doesn't seem to be an image.
and i get the errors below when i change the error reporting to maximum
notice: Trying to get property of non-object in /home2/private7/public_html/administrator/components/com_virtuemart/models/product.php on line 1088
Notice: Undefined property: stdClass::$hits in /home/wamsoluc/public_html

when i unpublish the module , the website works fine !!
when i publish this module , the website displays from link from VM products on a blank page

Thanks in advance :)

jean pierre kazzi

More than a month ago #Permalink
Hi,
i reduced the number of slides, and it worked well !!

Thanks anyway

Jakir hasan - Staff

More than a month ago #Permalink
You are always welcome

Thanks

dynasty6

More than a month ago #Permalink
i have a problem. when i click on link to an article, the article page appears but so does the slideshow right under the article. is there a setting i'm missing for this? i attached a picture of my problem. :(

Attachments (1)

  • pic.jpg
    pic.jpg 79.5 KB

Jakir hasan - Staff

More than a month ago #Permalink
Hi dynasty6,
Please share your website URL . We need to take a look

Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

333661

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us