Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Next page arrow missing in Polish site

Featured Lock Resolved Bug
The next page navigation arrow doesn't appear in the Polish version of my site, but appears in the English language version.

For example:

en-GB

en-GB.png

pl-PL

pl-PL.png

Please advise.

Attachments (2)

  • en-GB.png
    en-GB.png 10.6 KB
  • pl-PL.png
    pl-PL.png 11.5 KB

9 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Please use this css into your custom css and check if that solves the issue or not.



ul.pagination li:nth-child(2) a:after, ul.pagination li:nth-last-child(2) a:after {
position: absolute;
content: url(../images/arrow-gray.svg);
font-size: 20px;
text-indent: 1px;
top: 5px;
left: 15px;
transition: 0.3s;
}
ul.pagination li:first-child.active + li{
float: inherit;
text-indent: inherit;
}
ul.pagination li:first-child.active + li a:after {
display: none;
}
ul.pagination li:nth-child(2) {
float: left;
text-indent: -99999999px;
}
ul.pagination li:nth-last-child(2) {
float: right;
text-indent: -999999999px;
}
ul.pagination li:nth-child(2) a:after {
content: url(../images/arrow-gray.svg);
transform: rotate(180deg);
right: 15px;
top: 0;
}


Here is the custom css field https://www.joomshaper.com/documentation/helix-framework/helixultimate#documentation-heading-1_8

If that doesn't work then sorry to say that you need to wait for this till the next update. I'm adding this to our todo list.

-Best Regards

Nigel Bailey

More than a month ago #Permalink
Thanks - the arrows now appear, but on the Polish site the 'back' arrow appears outside the navigation box.

Screenshot 2019-06-14 at 12.45.53.png

Attachments (1)

  • Screenshot 2019-06-14 at 12.45.53.png
    Screenshot 2019-06-14 at 12.45.53.png 50.4 KB

Sifat - Staff

More than a month ago #Permalink
Please share your site url here. I'll check.

Nigel Bailey

More than a month ago #Permalink
Please share your site url here. I'll check.


See the problem in action here

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your reply. I've just checked your issue and all is working fine here. Please check this screencast https://files.fm/u/23qkrkmm

-Best Regards

Nigel Bailey

More than a month ago #Permalink
Thanks for you reply. I've just checked your screencast and it may be working there, but it's not working for me. I'm using Safari - will that make a difference?

Sifat - Staff

More than a month ago #Permalink
Thanks for you reply. I've just checked your screencast and it may be working there, but it's not working for me. I'm using Safari - will that make a difference?

Yes this is a problem of safari browser. Actually there is no easy fix for that. I'm adding this to our issue list and we'll fix this in the next update of the template.

-Best Regards

Nigel Bailey

More than a month ago #Permalink
So why does it work in the English language version, but not the Polish language version? That's illogical!

Sifat - Staff

More than a month ago #Permalink
Actually that happens only for RTL languages. Such as arabic because those languages starts from right to left and their css is different.
Don't worry i've already added that to our todo list and our developers will fix this in the next update.

-Best Regards


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 148
Sifat

Sifat

Total Accepted Answers: 91
Toufiq

Toufiq

Total Accepted Answers: 51
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 2
ES

Emma Seymour

Total Accepted Answers: 1

116

Templates

298999

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us