Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

No Helix Predefined Headers

Featured Lock Resolved Issue
I am not seeing the 2 predefined headers that are supposed to be available.

After looking at some other posts, I updated to the latest Helix framework and reinstalled the template.

Still no predefined headers.

Please advise.

Attachments (1)

  • Capture.PNG
    Capture.PNG 59.2 KB

1 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
In that case try:
1) Disable and Enable
2) Uninstall template
3) Install again (1.0.5)
4) Clear browser cache

If will not help, create your own header: https://www.joomshaper.com/documentation/helix-framework/helixultimate#layout-builder

in most cases, it's even better - you have more control.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 128
Sifat

Sifat

Total Accepted Answers: 81
Toufiq

Toufiq

Total Accepted Answers: 67
Pavel

Pavel

Total Accepted Answers: 6
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5

114

Templates

293411

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us