Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

No Image Display on slider and other SP Page options

Featured Lock Resolved
So I am installing a new from scratch page using the quick install on newskit.
I took and migrated K2 news over to articles and all the images are there just fine. Articles show up like they should.

The front page though however is not working right at all. Articles slider and others will not show any thumbnail images. I even did up a new article and no image on front page at all.

http://ghscanner.com/2018/

Any suggestions?

Attachments (1)

  • Screenshot_5.png
    Screenshot_5.png 92.2 KB

2 Answers

Brian Baldwin

More than a month ago #Permalink
Nevermind I figured it out, I uploaded a new install and looked at how it was done. This is going to be tough 2000 articles and I have to convert them to sp page layout.

Toufiq - Staff

More than a month ago #Permalink
Nevermind I figured it out, I uploaded a new install and looked at how it was done. This is going to be tough 2000 articles and I have to convert them to sp page layout.


Hi, Glad to heard that your problem solved. Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 238
Sifat

Sifat

Total Accepted Answers: 114
Toufiq

Toufiq

Total Accepted Answers: 96
Pavel

Pavel

Total Accepted Answers: 5
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 4

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us