Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

No item found! Please make sure that your Instagram User ID and Access Token is correct.

Featured Lock Resolved Accepted Issue
Having an issue with getting the instagram to work. I have test several times with getting the correct code and ID for instagram ...but no luck. also tried the SITE.php replacement. so not sure what is the problem.

My site is http://www.BriaMcCollumMusic.com

-Tony

9 Answers

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
Could you please pm me your admin access then i can try by our official active credentials or fix if we will get anything wrong?

- Thanks

zFlex

More than a month ago #Permalink
This has been fixed for me. The problem was that I had a new Instagram account and it did NOT have any posts yet. So the Not Found was "trying" to say that no items on the POST was found. After I added some images and posts and REDID the token generation...it worked.

Thanks !

Rifat Wahid Alif - Staff

More than a month ago #Permalink
great. We will try to add this in the update.

- Thanks

Vladimir

More than a month ago #Permalink
"No item found! Please make sure that your Instagram User ID and Access Token is correct"
But my account not a new. Help please (

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
Please make sure that your Instagram information is correct. if it's still correct then you can pm me your admin access for my closer look or fix it.

- Thanks

Vladimir

More than a month ago #Permalink
Hi,
Please make sure that your Instagram information is correct. if it's still correct then you can pm me your admin access for my closer look or fix it.

- Thanks

Work only if i add InstaGall from admin component. If i ADD module from frontend - not work.

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
I just checked in my test environment now it's working without any issues actually. if you could pm me your admin access then I could trace out actually issues.

- Thanks

2 Gun Tim

More than a month ago #Permalink
Hi, I am also having issues...

I have it working on 2 other site but for some reason I can't get it to work on any new sites...

I have added the token and the user ID (Number) but still doesn't work.

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
Could you please pm me your admin access? then i could give a try.

- Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 127
Sifat

Sifat

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 45
Pavel

Pavel

Total Accepted Answers: 6
Sohan

Sohan

Total Accepted Answers: 5

114

Templates

292748

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us