Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

not compatible with k2 2.5

Featured Lock Resolved
k2 2.5 released
this module not compatible with k2 2.5

10 Answers

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
We will release update soon.

Daniel Legin

More than a month ago #Permalink
Any info on when the update will be released?

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
Yes, hopefully tonight :)

Daniel Legin

More than a month ago #Permalink
Any update on this?

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
I just updated the module. Download and let me know if it is working or not.

Daniel Legin

More than a month ago #Permalink
It works, thank you.

Mohammed

More than a month ago #Permalink
no its not work

conan

More than a month ago #Permalink
This is not working for me either. Installed Inspire quickstart, then updated to 2.5 and the News Show SP1 causes error. Disable the module and it works fine.

Nikos

More than a month ago #Permalink
I have same problem with K2 v2.5.4

Database Version: 5.1.41

Database Collation: utf8_general_ci

PHP Version: 5.3.2-1

Web Server: Apache/2.2.14

Joomla! Version: Joomla! 1.5.25 Stable [ senu takaa ama mamni ] 14-November-2011 18:00 GMT

SeniorX

More than a month ago #Permalink
Still not function with k2 2.5.4...
Also i see that the module is still on 1.0 version....
I pay the money for the pack... an the template... is not functions...
tell me is there is a compatibility or a release soon


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 135
Sifat

Sifat

Total Accepted Answers: 86
Toufiq

Toufiq

Total Accepted Answers: 53
Pavel

Pavel

Total Accepted Answers: 6
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5

114

Templates

293061

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us