Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Notice: Undefined variable: desclimit desclimitas

Featured Lock Resolved
I've got website a using news highlighter installed on a windows server and i've moved the site to a linux server, the news highlighter has stopped working and is showing the notice below:


Notice: Undefined variable: desclimit in /home/sites/http://omnicogroup.com/public_html/templates/clarity/html/mod_sp_news_highlighter/default.php on line 95 Notice: Undefined variable: desclimitas in /home/sites/http://omnicogroup.com/public_html/templates/clarity/html/mod_sp_news_highlighter/default.php on line 95


reference appears to be to two variables $desclimit and $desclimitas i'm totally lost on this.

has anyone got any ideas please?

demo site is here: http://proof.omnicogroup.com

Attachments (1)

  • notice_error.jpg
    notice_error.jpg

8 Answers

Ehsan Riyadh

More than a month ago #Permalink
We make an update on News Highlighter. Please, at first update it from our download section and tell what happen.

Ben

More than a month ago #Permalink
Hi, thanks for your response, i've just updated using the lastest download v3.0.0 and i'm still experiencing the same problem.

are there any other options?

many thanks.

Ben.

Ben

More than a month ago #Permalink
hi, just checking if there is any news on this please? thanks. Ben.

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
Did you modify the module? Also what is your php version?

Ben

More than a month ago #Permalink
Hi, PHP version is 5.3.10

i've installed the latest version of the module so it should be the CSS that is changing the look.

I've picked up this project from a design company that is no longer involved so i dont know they have done with this.

thanks.

Ben.

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
There is no default.php file in the modules root directory. Please install the module again and try.

Ben

More than a month ago #Permalink
hi, i reloaded the module and removed any styling from the module class:

http://proof.omnicogroup.com/

the news doesnt slide and there is only the title of the news in there, so still not working for some reason.

Any other ideas please?

thanks. Ben.

Attachments (1)

  • scroll_error.jpg
    scroll_error.jpg

Ben

More than a month ago #Permalink
Hi turns out this script: referencing: https://www.google.com/jsapi was causing the problem. However the module still doesn't function correctly, i'm having to use another module for now as i need to get this live by next week. Thank you for your help. If you do find a solution then i've would prefer to use yours.

Many thanks.

Ben.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 124
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 118
Toufiq

Toufiq

Total Accepted Answers: 58
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us