Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

One issue and Question

Featured Lock Resolved Bug
Ok so based on my experience with submitting trouble tickets through your forum as a long time user of your products I doubt I will get a response. But anyways here it goes.

I have downloaded the j.25 quickstart package and installed it to my server. As another person noted and has yet to get resolved on here after the install the administration side of the site works just fine. However the main page does not show up, it's completely blank. This is a fresh install on a new database. Is this a bug and how do we resolve this? I am moving forward with an upgrade and need a quick resolution.

Now to my question: I currently use one of your templates for the site I am trying to upgrade from news ii to sportson. I am looking for step by step instructions on how to move from one of your templates with about 13,000 articles to sportson with minimal downtime.

Thank you for the help, and I do wish as long time users we could still put in support tickets instead of solely relying on the forum for issues.

3 Answers

Please login to view replies.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 131
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 112
Toufiq

Toufiq

Total Accepted Answers: 55
Pavel

Pavel

Total Accepted Answers: 3
JD

Josh Douglas

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us