Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

One issue and Question

Featured Lock Resolved Bug
Ok so based on my experience with submitting trouble tickets through your forum as a long time user of your products I doubt I will get a response. But anyways here it goes.

I have downloaded the j.25 quickstart package and installed it to my server. As another person noted and has yet to get resolved on here after the install the administration side of the site works just fine. However the main page does not show up, it's completely blank. This is a fresh install on a new database. Is this a bug and how do we resolve this? I am moving forward with an upgrade and need a quick resolution.

Now to my question: I currently use one of your templates for the site I am trying to upgrade from news ii to sportson. I am looking for step by step instructions on how to move from one of your templates with about 13,000 articles to sportson with minimal downtime.

Thank you for the help, and I do wish as long time users we could still put in support tickets instead of solely relying on the forum for issues.

3 Answers

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
Thanks very much for considering JoomShaper. Well, migrating News - II to SportsOn is possible but you need to configure everything from the scratch. There is an easiest solution to do that. Here are the steps.
1. Please install SportsOn quickstart pack.
2. Unistall helix system plugin from your existing site.
3. Install SportsOn template and all modules that comes with SportsOn
4. Configure SportsOn template according to the quickstart pack template settings.
5. Configure K2
6. Configure all modules
7. Now you are done

Thanks

Steven Wilson

More than a month ago #Permalink
thanks for the reply on the migration. But the issue still stands with the quickstart pack displaying blank. this was bought up by someone else on here. I just wouldn't feel comfortable migrating until I can get the quickpack installed and displaying the main page. is this a bug in the quickstart pack?

I'll be glad to share my install and login info over dm if you wish so you can see what is going on.

again thanks for the info.

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
On that issue just update the News Highlighter module from the extensions manager.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 146
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 87
Toufiq

Toufiq

Total Accepted Answers: 25
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289443

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us