Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Page Builder 2.0 does not work

Featured Lock Resolved Issue
Hello, I installed pagebuilder2.0 and what my surprise when I see that all pages made pagebuilder have disappeared in the frontend, I have also tested on localhost and I psas the same. Wanting to reverse this situation and return to version 1.4 I find that the backend is messy. I deleted caches and have tried many ways and not fixed.

Attachments (1)

  • Edit   Paco Guio. Web  Marketing  Identidad   Administración.png
    Edit Paco Guio. Web Marketing Identidad Administración.png 615.1 KB

8 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Ok, we have found problem.
Someone (probably you know who) overridden : com_sppagebuilder/page/default.php from template.

Please download helix3 template, and replace this file from ,package.
It should fix your template.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
component was working but .... your CMS and your browser had cached old files.
Be smart and .... clear Joomla cache!!! NEXT clear Browser cache or temporary use 2nd browser - after update.
---
Sorry but installation in Joomla cannot do this for you. Try again !

Paul Frankowski - Staff

More than a month ago #Permalink
of course you can send me access to your site as well , via PM of course.

Paco Guio

More than a month ago #Permalink
Paul Frankowski wrote:

of course you can send me access to your site as well , via PM of course.


Hello, I have sent a private message for you to review that does not work I pagebuilder 2.0. Is very urgent. Thanks

Paul Frankowski - Staff

More than a month ago #Permalink
First test:
Screenshot from your back-end (Firefox & Chrome, PC)

Attachments (1)

  • admin-ok.jpg
    admin-ok.jpg 107.9 KB

Paul Frankowski - Staff

More than a month ago #Permalink
About front yes, I have seen a problem. I redirected to developer.

Paco Guio

More than a month ago #Permalink
Paul Frankowski wrote:

Ok, we have found problem.
Someone (probably you know who) overridden : com_sppagebuilder/page/default.php from template.

Please download helix3 template, and replace this file from ,package.
It should fix your template.


Many thanks Paul, indeed the problem was there


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 115
Toufiq

Toufiq

Total Accepted Answers: 100
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 60
Ofi Khan

Ofi Khan

Total Accepted Answers: 50
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 33

121

Templates

314616

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us