Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Page Templates doesn't work

Featured Lock Resolved Bug
Hello, after the last update I can't load page templates from library. When i click on Page Templates I see the load icon gif but doesn't work.

I'm using Joomla 3.9.5 and SP Page Builder Pro 3.4.8

Attachments (1)

  • sp.png
    sp.png 27.2 KB

42 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
1) Have you tried from different browser?
2) Have you cleaned browser cache?

If above, will not help please use Private Message and send me access

Chris

More than a month ago #Permalink
Exact same issue here, browser cache cleared, Joomla cache cleared, same issue.

Chris

Javier Arevalo

More than a month ago #Permalink
Exact same issue here, browser cache cleared, Joomla cache cleared, same issue.

Chris


Same problem I have. I tried it in Chrome, Firefox and Opera and the problem continues.

Aris Ntatsis

More than a month ago #Permalink
Same issue here.

After downgrading to SPPB 3.4.7 everything works fine. :o

Boy Kollee

More than a month ago #Permalink
Same issue here.

Boy Kollee

More than a month ago #Permalink
Waiting with a white screen, see printscreen.

Attachments (1)

  • Screenshot 2019-04-19 at 19.27.59.png
    Screenshot 2019-04-19 at 19.27.59.png 41.8 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Have you tried SPPB 3.4.9?

On my demo sites, is fine at least from the admin area.

admin.png

Attachments (1)

  • admin.png
    admin.png 35.6 KB

Aris Ntatsis

More than a month ago #Permalink
Tried SPPB 3.4.9, with no luck.

Downgraded again @ 3.4.7 and everything works.

Paul Frankowski - Staff

More than a month ago #Permalink
During the weekend I cannot help, sorry - the office is closed.
---
Please downgrade to 3.4.7 and remind me on Monday I will ask our developer what can be a reason.

salvo86

More than a month ago #Permalink
During the weekend I cannot help, sorry - the office is closed.
---
Please downgrade to 3.4.7 and remind me on Monday I will ask our developer what can be a reason.

Ok I have downgraded to 3.4.7, I hope that it will be resolved.

Pavel

More than a month ago #Permalink
In order to solve the problem, simply clear the cache folder via FTP or through the Profiles component
---------------------------------------------
Hi, Paul. Look in PM please. I need a little help

Aris Ntatsis

More than a month ago #Permalink
In order to solve the problem, simply clear the cache folder via FTP or through the Profiles component


Emptied Cache Folder, cleared browser cache, no luck with 3.4.9

Pavel

More than a month ago #Permalink
Emptied Cache Folder, cleared browser cache, no luck with 3.4.9

It worked for me from 3.4,8. I have not installed 3.4.9 yet. I'm going to try now.

UPD: I installed 3.4.9 and no longer face this problem. My step-by-step path from 3.4.8 was like this. Clearing the Joomla cache, clearing the cache folder on the server, clearing the browser cache. After that, everything worked.

Paul Frankowski - Staff

More than a month ago #Permalink
@Pavel, thanks, I also suggested cleaning browser cache and using an alternative one.

Chris

More than a month ago #Permalink
Tried on Chrome all caches cleared (browser and Joomla), Edge and same issue - neither work for backend access to page templates on 3.4.9

:(

salvo86

More than a month ago #Permalink
@Pavel, thanks, I also suggested cleaning browser cache and using an alternative one.

Yesterday i have tried to clean browser and joomla cache but it didn't solve. It's a bug of the component.

Paul Frankowski - Staff

More than a month ago #Permalink
Yesterday i have tried to clean browser and joomla cache but it didn't solve. It's a bug of the component.

If yes, why some users still see Page templates? I only wonder.
Please wait until Monday.

Sohail Ghani

More than a month ago #Permalink
Hi, I have same issue on SP Page Builder Pro 3.4.9. I have cleared website cache from Joomla backend, cpanel, browser and tired to others browser as well.

Joomla ver. 3.9.5
SPPB PRO : 3.4.9

Regards, Sohail

Chris

More than a month ago #Permalink
Yesterday i have tried to clean browser and joomla cache but it didn't solve. It's a bug of the component.

If yes, why some users still see Page templates? I only wonder.
Please wait until Monday.


I have no idea, but I doubt we're all telling lies ;)

I've got almost 200 Joomla websites to manage, given I've updated approximately10 to the 3.4.9 version, and all have the same issue, it is either some hosting setting missing that 3.4.9 requires, or there's a bug/incompatibility with 3.4.9 - as you say, we'll find out once the weekend is over and Joomshaper is back to work :)

Ugur

More than a month ago #Permalink
I'm having the same problem.

Thanks

Dimitris

More than a month ago #Permalink
After cleaning cache and some CTRL+F5 in backend everything works fine to me :D

Luigi

More than a month ago #Permalink
i've got same issue, tried with firefox chrome and edge cache cleareed on browser and joomla, but nothing changes

LTasso

More than a month ago #Permalink
I'm having the same problem.

Aris Ntatsis

More than a month ago #Permalink
Thanks to the Joomla Greek Community, the solution was found: it is necessary Shared Sessions to be activated. [System > Global Cofiguration > System].

:D

Boy Kollee

More than a month ago #Permalink
Yes

Ugur

More than a month ago #Permalink
Thanks to the Joomla Greek Community, the solution was found: it is necessary Shared Sessions to be activated. [System > Global Cofiguration > System].

:D


Problem solved, thanks.;)

Javier Arevalo

More than a month ago #Permalink
Thanks to the Joomla Greek Community, the solution was found: it is necessary Shared Sessions to be activated. [System > Global Cofiguration > System].

:D


Solve the problem. But I see that they removed some pages that were in previous versions, even though I like the new visualization scheme.

Aris Ntatsis

More than a month ago #Permalink
It is just o temporary trick, in order to insert templates.

I do not think the problem is solved. I want to use the SPPB with inactive Shared Sessions, for security reasons.

So, waiting for 3.4.10 :)

Dimitris

More than a month ago #Permalink
Try login to frontend with your admin credentials before trying to import a template. It will will work like a charm!

Aris Ntatsis

More than a month ago #Permalink

Dimitris
Try login to frontend with your admin credentials before trying to import a template. It will will work like a charm!


That's a better trick. Thank you!

Jacob

More than a month ago #Permalink
Thanks to the Joomla Greek Community, the solution was found: it is necessary Shared Sessions to be activated. [System > Global Cofiguration > System].

:D


Problem solved, thanks.;)
DITTO. Awesome Blossom

Sohail Ghani

More than a month ago #Permalink
Hi,

Is there any updates SPPB Pro 3.4.9 ver., Because I have checked it again Both frameworks Helix 3 and Helix Ultimate Still I have same issue without enable shared session and I cann't able to edit SP Page Builder Module from the backend?????

Regards,
Sohail

Luigi

More than a month ago #Permalink
Thanks to the Joomla Greek Community, the solution was found: it is necessary Shared Sessions to be activated. [System > Global Cofiguration > System].

:D


Problem solved, thanks.;)
DITTO. Awesome Blossom

It works for me

Sohail Ghani

More than a month ago #Permalink
Hi, anyone confirm, if I ll enable shared session from the global configuration- system.. then we can able to edit module from the backend????

Javier Arevalo

More than a month ago #Permalink
Hi, anyone confirm, if I ll enable shared session from the global configuration- system.. then we can able to edit module from the backend????


It does not allow editing from the Backend. Waiting for the next version to correct that detail

Chris

More than a month ago #Permalink
The sooner the better, I have stopped upgrading past 3.4.8 because of the broken (or changed) backend module editing and the non-working page template feature.

Aris Ntatsis

More than a month ago #Permalink
As i am reading @ 3.4.10 ChangeLog, "Page Templates modal not loading in administrator issue fixed." It is true, but the problem is that although Page Templates modal loads, the Templates are not imported!

Have to we to wait for 3.4.11? :(

Javier Arevalo

More than a month ago #Permalink
As i am reading @ 3.4.10 ChangeLog, "Page Templates modal not loading in administrator issue fixed." It is true, but the problem is that although Page Templates modal loads, the Templates are not imported!

Have to we to wait for 3.4.11? :(


Most of us modify the modules from the backend of the joomla. It is unfortunate that they have not thought that not everyone works the pages from the frontend. I hope that version 3.4.11 has it.

Paul Frankowski - Staff

More than a month ago #Permalink
Next will be 3.5
But today is SATURDAY, office is closed.
Yes, I informed our developer (Friday) about importing problem on some servers.
As always on mine is OK (horrible feeling, I know)

Stephanie Yates

More than a month ago #Permalink
I see page templates but the template went back to original colours even tough, the correct colours are set.

Paul Frankowski - Staff

More than a month ago #Permalink
I see page templates but the template went back to original colours even tough, the correct colours are set.


Are we talk about this same? I mean page templates (!) not Joomla templates.

Stephanie Yates

More than a month ago #Permalink
I am talking about the shaper helixultimate Template.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 134
Sifat

Sifat

Total Accepted Answers: 87
Toufiq

Toufiq

Total Accepted Answers: 69
Pavel

Pavel

Total Accepted Answers: 6
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5

114

Templates

293230

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us