Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

PHP 7.2 and/or 7.3 Supported?

Featured Lock Resolved Issue
Hello,

Should EduCon work with PHP 7.2 or 7.3?

Trying to figure out if the issue is my host or the template.

Thank you,
John

2 Answers

Rashida Rahman - Staff

More than a month ago #Permalink
Hi,
Thanks for your query.
Yes, Educon Template works with these php versions.
However, I would like to request you to look into the technical requirements that should be fulfilled here: https://www.joomshaper.com/documentation/joomla-templates/educon#technical-requirements

Best Regards


There are replies in this post but you are not allowed to view the replies from this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 105
Toufiq

Toufiq

Total Accepted Answers: 57
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 28
Ofi Khan

Ofi Khan

Total Accepted Answers: 11
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 8

120

Templates

310427

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us