Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

post types does not set image of article

Featured Lock Resolved Bug
Hi guys. i suspect this is an error, but uploading a blog post-type image does not automatically fill out article intro image etc.
just to let you guys know.

2 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
please share screenshot from admin, so I will be able to answer you.
---

welrachid

More than a month ago #Permalink
The reason is that some other modules run on showing the "intro image" because its part of joomla - they dont know about the spfeaturedimage

Attachments (1)

  • helix3 intro image.png
    helix3 intro image.png 141.9 KB


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Sifat

Sifat

Total Accepted Answers: 61
Toufiq

Toufiq

Total Accepted Answers: 47
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 14
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 12

118

Templates

303074

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us