Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

prettyPhoto lightbox isn't working

Featured Lock Resolved
Hello,

I am using SP Page Builder PRO 3.3.6 an created a gallery. When clicking on an image, the image is opened to a new window instead of using the modal popup.

Could you please help me fix this problem?

5 Answers

Sifat - Staff

One week ago #Permalink
Hi,
Thanks for your query. I've checked it in my end and found it's working fine in my end. http://prntscr.com/lrd89i
Please follow the following instructions:
1) Create a new page with pagebuilder
2) Then use only the gallery addon there and check if it's working or not.

-Best Regards
Hi,

Thank you for your reply.

Unfortunately it's still not working.
Please check the galleries on my website:
http://www.hoellerhuette.at/index.php/umgebung

Thank you in advance!
Hi,

I was able to solve the problem in the meantime.

Thank you!

Sifat - Staff

One week ago #Permalink
Great to know you've solved your issue.

-Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 208
Sifat

Sifat

Total Accepted Answers: 110
Toufiq

Toufiq

Total Accepted Answers: 46
Archange Consulting

Archange Consulting

Total Accepted Answers: 2
stq74

stq74

Total Accepted Answers: 1

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us