Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

problem addon slideshow

Featured Lock Resolved Issue
Hello,
i have a problem with addon slideshow. I noticed in the last days that using Chrome the addon slideshow doesn't work. I see a white block, and after the rest of site. The problem is only with chrome, i tested it with safari and firefox and it works.

3 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Please share your site URL & let me check, please. I will get back to you soon.

-Thanks

Caterina

More than a month ago #Permalink
Go to sincron-sistemi.it, in the home page with chrome you can see the problem.

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your reply. I have checked the URL & It works fine.

https://drive.google.com/file/d/1papgpcqcGK5qOdBU_1c_Ym_71x_2Fc3t/view

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 135
Sifat

Sifat

Total Accepted Answers: 86
Toufiq

Toufiq

Total Accepted Answers: 53
Pavel

Pavel

Total Accepted Answers: 6
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5

114

Templates

293111

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us