We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Problem changing image on page

Featured Lock Resolved Issue
Hello
I updated our site to joomla update (3.9.2); sp page builder 3.4.1 and deleted cache on joomla and in web browser like adviced in other issue.
But still when i click on change image I see for a second the possibility browse files, … but then it flips over to a empty page.
I tried it in two browsers (Firefox and chrome). Our kidzy template is/was on 2.1. (no update in extensions).

Please advice on solution.

Greetings
Franky

Attachments (2)

  • editimageproblem1.PNG
    editimageproblem1.PNG 3.4 KB
  • editimageproblem2.PNG
    editimageproblem2.PNG 29.1 KB

18 Answers

VBS

More than a month ago #Permalink
Hello

For support some extra information: I have also reinstalled sp page builder but didn't help anything.

Greetings
Franky

VBS

More than a month ago #Permalink
Hello support,

Ik did some extra checks/tries: in sp page builder i clicked in the left column on media (thought i will go directly).
And got error below.

I searched with this error on your website and found 2 things: check PHP and support direct looking on website.

I checked my PHP version and it is 7.1.1.


If login to site is needed please contact me.


Greetings

Franky

Attachments (1)

  • errormediawebsite.JPG
    errormediawebsite.JPG 11.3 KB

VBS

More than a month ago #Permalink
For support:
I tried the manual solution (typing the path myself) mentioned in https://www.joomshaper.com/forums/42s22-sqlstate-42s22-column-not-found-1054-unknown-column-created-on-in-field-list and this worked. But this is not the way to work.
I saw that other people have the same problem kidzy-sp builder and problem with missing table. Can you provide no solution for this. Probably everybody with kidzy has this problem.
Greetings
Franky

Wgore

More than a month ago #Permalink
I have the same problem with change/add images....:(

VBS

More than a month ago #Permalink
No reaction after one week …. why pay for template support.
I am currently sure that the problem is in the kindergarten update. Compared with another (working) site with same template and found the only thing different was kindergarten update 2.2.

Wgore

More than a month ago #Permalink
Yep, after update this problems exist

VBS

More than a month ago #Permalink
3 weeks later and still no reaction from support ....
payd for 1 Year Update & Forum Support but the support is currently missing ....

VBS

More than a month ago #Permalink
More then a month further and still no reaction from support.
Disappointing ….

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
sorry but it's because you added 2nd post before someone from us noted that there is not responded post, then you added again and again. We have a forum, not ticket system to notify this.

Paul Frankowski - Staff

More than a month ago #Permalink
Can you send me Private Message with access to Joomla admin area, I have to check and update for necessery

Paul Frankowski - Staff

More than a month ago #Permalink
Probably because of Akeeba Tools
I see only "The webmaster has forbidden your access to this site"

I tried from VPN and front-end I see, but /administrator - gave me "ERR_TOO_MANY_REDIRECTS"

so I stuck, I cannot do anything.

VBS

More than a month ago #Permalink
Did send you you link with adminpagelogin (is noit standard)
dit test myself with account I created for you and it works.

Franky
Franky - I have this same issue. What did you do to fix it?

Paul Frankowski - Staff

More than a month ago #Permalink
Franky - I have this same issue. What did you do to fix it?


To be sure if we talk about this same.
Are you able to see and upload a new image in SPPB Media (left column) in the admin area?
If you see an error or blank page, you have broken database and you need to add new row

tabela_media.png

Attachments (1)

  • tabela_media.png
    tabela_media.png 14.7 KB

VBS

More than a month ago #Permalink
Franky - I have this same issue. What did you do to fix it?


To be sure if we talk about this same.
Are you able to see and upload a new image in SPPB Media (left column) in the admin area?
If you see an error or blank page, you have broken database and you need to add new row

[attachment]tabela_media.png[/attachment]


Never had reaction on my last post. Had given up, but this screenshot from how the table must be build up solved my problem.
added the row missing
change created to created_on and modified to modief_on
So 3 bad rows

Franky

Paul Frankowski - Staff

More than a month ago #Permalink
In that case
1) add missing row(s) or rename
2) Clear default value for created_on and modified_on

foto_4289_2020.jpg

Attachments (1)

  • foto_4289_2020.jpg
    foto_4289_2020.jpg 74.2 KB
I'm not sure where to find this table - I have looked through all of my Page Builder options and do not see an admin area with a table like this.

Paul Frankowski - Staff

More than a month ago #Permalink
I forgot to mention, PhpMyAdmin* -- it's inside your CPanel
we have a video for beginners as well.

---
*But my screenshot is from Adminer (it's Lite version of PhpMyAdmin), all in the single .php file.


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

333675

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us