SP Page Builder 3.3 is here! Check all new features

Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

problem installing Awetive template from quickstart package. Error The used table type doesn't support FULLTEXT indexes

Featured Lock Resolved Issue
i have problem installing Awetive template from quickstart package
When i try to install this template it returns
Error The used table type doesn't support FULLTEXT indexes

can you help me please
never had this problem with any other templates Joomla 3x. so this must be something with this one specifically.

6 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Package sent to your PM

Paul Frankowski - Staff

More than a month ago #Permalink
Hi, I checked Google...
and I have found some useful info:

1) It means that you are using an older version of database.

2) The fulltext indexes are supported by MySQL from version 5.6 and by MariaDB from version 10.0.5.

3) InnoDB engine supports FULLTEXT indexes only since MySQL 5.6.
And before that version, only MyISAM engine supported full text search.

4) Simple find in sql file ENGINE=InnoDB replace with ENGINE=MySIAM
--- BTW we have more tips here:
https://www.joomshaper.com/documentation/joomla-templates/melvin#quickstart-installation-problems

websuport

More than a month ago #Permalink
yes i googled it too before osting here.

also was not able to install this template from quickstart untill i changed file limit to 256 and max timeout from 30 to 3000. was not installing at all without any errors.

when i chaned php file i it showed errors with FULLTEXT indexes

Simple find in sql file ENGINE=InnoDB replace with ENGINE=MySIAM

tried that but it did not help. not on local server nor on domain server.

Paul Frankowski - Staff

More than a month ago #Permalink
We do not have installation service.

The only thing I can do for you in this case, is prepare a new installation based on Akeeba Backup package which you can install like Joomla step by step.

Is okay for you?

Paul Frankowski - Staff

More than a month ago #Permalink
But remember you have to use at least
PHP 5.6
MYSQL 5.6


on your server.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 176
Sifat

Sifat

Total Accepted Answers: 95
Toufiq

Toufiq

Total Accepted Answers: 78
Pavel

Pavel

Total Accepted Answers: 4
SS

SuperSys IT Services

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us