Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

problem previewing blog post on Homepage

Featured Lock Resolved Bug
Hello. I have just purchased and updated Sp Page Builder PRO.
Now I have a display problem with the blog previews. I am attaching the photo of the before and after. I did not make any changes besides upgrading the SP Page Builder PRO.

Attachments (2)

  • Cattura1.PNG
    Cattura1.PNG 43.2 KB
  • Cattura2.PNG
    Cattura2.PNG 447 KB

10 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Would you please share which template you are using?
Also please make sure you are using the featured image from blog options http://prntscr.com/msus44
you can also turn off the SEF option and check if that solves the issue or not http://prntscr.com/msusd0

-Best Regards

MIRKO

More than a month ago #Permalink
Good evening. The template is this https://www.templatemonster.com/it/demo/69909.html. I also tried to deactivate the SEF option but it does not change anything

Sifat - Staff

More than a month ago #Permalink
Would you please recheck? I found it's showing perfect http://prntscr.com/mti3gm

MIRKO

More than a month ago #Permalink
Hello.
That's the template I bought
and use an older version of SP Page Builder.
The problem started when I updated SP Page Builder on my site under construction.

MIRKO

More than a month ago #Permalink
This is my website with sample data. The template is this https://www.templatemonster.com/it/demo/69909.html to which I have simply updated SP Page Builder. I hope I explained myself better now.

Attachments (1)

  • Cattura.PNG
    Cattura.PNG 54.8 KB

Sifat - Staff

More than a month ago #Permalink
I think you are using articles addon there. Please make sure your template doesn't have any override of articles addon. If so then please check this screencast
If that solves the issue then please contact to your template providers about that.

-Thanks

MIRKO

More than a month ago #Permalink
Hello Sifat. I do not think there are overrides. If it were possible I could also give the access data to the site so you can see yourself from the inside there is the problem.

Sifat - Staff

More than a month ago #Permalink
Please PM me your super admin access. click on my avatar to get that option

Note: It's weekend here, I'll come back to your after weekend.

MIRKO

More than a month ago #Permalink
Please PM me your super admin access. click on my avatar to get that option

Note: It's weekend here, I'll come back to your after weekend.


Ok. I've just sent you a message in private.
Good weekend

Mirko

Sifat - Staff

More than a month ago #Permalink
Hi,
I've found that your template has an override of articles addon. I've just renamed this file http://prntscr.com/mx6z9c
Now it's showing.

Note: Please contact to your template providers. They need to update their template or their overrides.

-Best Regards


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 132
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 93
Toufiq

Toufiq

Total Accepted Answers: 24
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289649

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us