We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Problem using Feature Box in Rhino Template

Featured Lock Resolved Bug
When changing from icon to image in a feature box , the page lost all configuration and present a error.

print screen in the link

https://www.dropbox.com/sh/28f1atclexyuwil/AAAmSVDFyG2xQz86hiJYx3vTa?dl=0

3 Answers

Ofi Khan - Staff

More than a month ago #Permalink
Hello Fernando,
Apology for your issue. Please go to templates\shaper_rhino\sppagebuilder\addons\feature and find site.php file. Then go to line 68 (see the screenshot)
Screenshot_29.png
Then change this line

$media .= '<img class="sppb-img-responsive" src="' . $feature_image . '" alt="' . $title . '">';
to this

$media .= '<img class="sppb-img-responsive" src="' . json_decode(json_encode($feature_image->img), true) . '" alt="' . $title . '">';


- Best regards

Attachments (1)

  • Screenshot_29.png
    Screenshot_29.png 40.6 KB
Perfect, its working now. Thanks for you attention


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

333675

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us