Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

problem when changing from pagebuilder

Featured Lock Resolved Issue
problem when changing from page builder


I try to change language and I get an error, I have tried several times I want to change to Spanish language

7 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hola,
Hmmm... I have never seen this issue before.

Can you make a screenshot from what setting you have an error, step before error page

vanesa

More than a month ago #Permalink
the error came out differently now! what I did is go to pagebuilder to install Spanish language (I had not installed it previously) then in options of the page change the language ... when entering the web I get a page not found ... it seems to me that the previous error no longer quit because you already install the language

Paul Frankowski - Staff

More than a month ago #Permalink
Page not found means -- that you have to assign pages and menu to correct language version.

Read / Watch tutorials how to set multilingual in Joomla.

vanesa

More than a month ago #Permalink
I do not want multilanguage only Spanish equal ??? Anyway try to do the tutorial nose because I do not leave the languages ​​to choose and install ... I insisted with the tutorial and download from the page joomla Spanish language great now I continue with the turorial and I do not have the system not contained within pluging

attached image of the tutorial those plugin I do not have them

Attachments (1)

  • 9A67D2E6-0A96-4933-9DCC-D24F9CF452E0.png
    9A67D2E6-0A96-4933-9DCC-D24F9CF452E0.png 45.7 KB

Paul Frankowski - Staff

More than a month ago #Permalink
First, you have to install Spanish for Joomla itself.

There no guides in Spanish about Joomla on youtube? I cannot believe.

vanesa

More than a month ago #Permalink
there are porsupiesto videos but all the procedure goes well ... to me particularly not ...:(

I want to change the language of pagebuilber to spanish I have the soccer template ... video of that there is no

Paul Frankowski - Staff

More than a month ago #Permalink
Ok, again...

1) First, install Spanish translation for Joomla.
2) Set Spanish as the default language for content.
3) Then, if you don't need other languages, please disable a plugin: System - Language Filter
4) Inside Langauge manager, you can disable French, but keep English (!)

Then you should have Spanish Joomla, at least mostly translated.


Joomla_Spanish.jpg

Attachments (1)

  • Joomla_Spanish.jpg
    Joomla_Spanish.jpg 193.6 KB


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 120
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 113
Toufiq

Toufiq

Total Accepted Answers: 59
Pavel

Pavel

Total Accepted Answers: 4
Mohammed Ahmed

Mohammed Ahmed

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us