Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Problem witch mod_sptab on ie 7,8,9

Featured Lock Resolved
Hello
I have problem witch showing sptab module on internet explorer 7,8 and 9
When i open front page there is no sp tab but when i click on article sptab is visible and when I back to start page the sptab is also visible

in chrome andfirefox all works fine

Iam using joomla shapre news II template on joomla 1.5.24

2 Answers

Tomasz

More than a month ago #Permalink
I checked it again and I saw that there is problem only on sites where the K2 category item list is used.
When i open an article (item) or open site where is no K2 category list all sptab module works fine.

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
It can be because of jQuery. Please check is there any noConflict method is available or not.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 107
Toufiq

Toufiq

Total Accepted Answers: 66
Sifat

Sifat

Total Accepted Answers: 47
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 21
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 17

118

Templates

305705

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us