Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Problem with form builder, email is sent but the send button does not show the success message

Featured Lock Resolved Bug
hi,

I use a form builder in "Themis" template. the form sends the the email successfully but it does not show the success message and it just get stuck

any idea?

thanks in advance

35 Answers

Toufiq - Staff

One week ago #Permalink
Hi guys, Please download again the SP Page Builder and install your site. We have added a hotfix contact addon issue. Thanks

Alex

2 weeks ago #Permalink
Hello! :D

Same problem with form builder

When you click button, the loading is round and round and round......and no success message.

Look printscreen below

Attachments (1)

  • formbuild_bug.png
    formbuild_bug.png 92.5 KB
Hello everyone :)

I'm having the same issue.

The form does send, but there is no success message. The little circle just indicates, that the form is sending, but it just gets stuck circling and never shows the success message.
I've attached a screenshot of the problem.

Any suggestions?

Attachments (1)

  • FormBuilderBug.jpg
    FormBuilderBug.jpg 19.9 KB

freget

2 weeks ago #Permalink
The same thing for me !
Please correct this bug as soon as possible
Eric

nafiseh

One week ago #Permalink
why does no one reply to this?

freget

One week ago #Permalink
Up !

Toufiq - Staff

One week ago #Permalink
Hi there,

Sorry for the delay response. Please provide me the Joomla administrator access via PM to check the issue. I will check & get back to you soon.

Thanks

nafiseh

One week ago #Permalink
Hi there,

Sorry for the delay response. Please provide me the Joomla administrator access via PM to check the issue. I will check & get back to you soon.

Thanks


Hi Toufiq,

I have sent you the required information.

thanks.
Is this hotfix only for contact form, or also for formbuilder?
Hello, I have downloaded the SP Page Builder pro on October 29 after the update (Updated On: 25 Oct 2019),
The email is sent successfully but The message send loading is still stuck,

Toufiq - Staff

One week ago #Permalink
Hi there,

Please download the current version. We have updated the package. Please download and install it again.

Note: Before check the contact form, please clear the cache

-Thanks
hello,
I did it, I downloaded the SP Page Builder pro and cleaned the cache right now, the problem still persist

freget

One week ago #Permalink
For me also. Updated, cleared cache but Same old spining around forever :-(

Moshe

One week ago #Permalink
Same problem here. Updated SPPB few minutes ago but the problem persists.
untill a few days ago it was working as expected, something happened..

Toufiq - Staff

6 days ago #Permalink
Hi there, Please provide me the Joomla administrator access via PM. Thanks
Hi there, this is not an issue with with the contact module, it's the form builder. It appears after the last update of Page Builder.
@Toufiq Where can I download the updated package? At https://www.joomshaper.com/joomla-extensions/sp-page-builder-pro there is only the 25 Oct Version...

Toufiq - Staff

6 days ago #Permalink
Hi there, this is not an issue with with the contact module, it's the form builder. It appears after the last update of Page Builder.
@Toufiq Where can I download the updated package? At https://www.joomshaper.com/joomla-extensions/sp-page-builder-pro there is only the 25 Oct Version...


Hi there, Please download this version. The current version fixed the problem. Thanks
Great! It works now. Thank you!

Toufiq - Staff

6 days ago #Permalink
Great! It works now. Thank you!


Hi there, Glad to heard that your problem solved. :) Thanks

Moshe

6 days ago #Permalink
My problem is with the contact form (not the builder). Reinstalling SPPB and clearing cash does not seem to solve the problem.
I would appreciate suppot.

Toufiq - Staff

5 days ago #Permalink
My problem is with the contact form (not the builder). Reinstalling SPPB and clearing cash does not seem to solve the problem.
I would appreciate suppot.


Hi there, Please provide me your site administrator access via PM. Thanks

martin

5 days ago #Permalink
at me the same mistake

Toufiq - Staff

5 days ago #Permalink
at me the same mistake


Hi there, Please download again the page builder and install the package. Thanks

martin

5 days ago #Permalink
i have, but it dosent work

sorry, the mistake is in firefox, in chrome its works

e.g.https://www.mactoo.de/kontakt.html

Moshe

5 days ago #Permalink
My problem is with the contact form (not the builder). Reinstalling SPPB and clearing cash does not seem to solve the problem.
I would appreciate suppot.


Hi there, Please provide me your site administrator access via PM. Thanks


Thank you, but it is against our policy. Could you please provide me with instructions and I will do my best to execute them.
Regards.

martin

5 days ago #Permalink
p.s. the presentation in the "Safari" is not correct either
Hi there,

Please download the current version. We have updated the package. Please download and install it again.

Note: Before check the contact form, please clear the cache

-Thanks


Thanks Toufiq, I installed the Sp page builder again and now it works!

Toufiq - Staff

4 days ago #Permalink
Hi there,

Please download the current version. We have updated the package. Please download and install it again.

Note: Before check the contact form, please clear the cache

-Thanks


Thanks Toufiq, I installed the Sp page builder again and now it works!


:)

Moshe

4 days ago #Permalink
Hi there,

Please download the current version. We have updated the package. Please download and install it again.

Note: Before check the contact form, please clear the cache

-Thanks


Thanks Toufiq, I installed the Sp page builder again and now it works!


:)

As I wrote earlier, this does not work for me.
Relnstalling the updated version of SPPB and clearing cash does not solve the problem. Providing the Joomla admin dredentials is against our policy.
After so many posts askink for help, could you please provide some instruction for solving the issue?
Thank you.

Toufiq - Staff

2 days ago #Permalink
Hi there,

Please download the current version. We have updated the package. Please download and install it again.

Note: Before check the contact form, please clear the cache

-Thanks


Thanks Toufiq, I installed the Sp page builder again and now it works!


:)

As I wrote earlier, this does not work for me.
Relnstalling the updated version of SPPB and clearing cash does not solve the problem. Providing the Joomla admin dredentials is against our policy.
After so many posts askink for help, could you please provide some instruction for solving the issue?
Thank you.


Hi there, Please provide me your site administrator access via PM. Thanks

martin

2 days ago #Permalink
at me too
Hello,

I have the same Problem! On some Browsers it works but on other Browsers the form will not send. The latest update of SP PageBuilder both to clear the cache doesn't fix the Problem. But I have discovered that when you disable the Plugin "System - Page Cache" it works on all browsers. Unfortunately it's no solution for me...

Thanks in advance!

Toufiq - Staff

1 day ago #Permalink
Hello,

I have the same Problem! On some Browsers it works but on other Browsers the form will not send. The latest update of SP PageBuilder both to clear the cache doesn't fix the Problem. But I have discovered that when you disable the Plugin "System - Page Cache" it works on all browsers. Unfortunately it's no solution for me...

Thanks in advance!


Hi there, Please provide me your site administrator access via PM. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 123
Toufiq

Toufiq

Total Accepted Answers: 68
Sifat

Sifat

Total Accepted Answers: 61
Mehtaz Afsana

Mehtaz Afsana

Total Accepted Answers: 13
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 10

118

Templates

302568

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us