Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Problem with installing quickstart for Neo

Featured Lock Resolved
Everytime I install the quickstart pack, then open on the main page the layout looks like this..please help

http://www.thenovia.com/22.png

15 Answers

papagalaki

More than a month ago #Permalink
I fix the problem. Thank you. All you have to do is to upload the zip file in the root of your server & then extract the files wherever you want to install joomla.

amjadowais

More than a month ago #Permalink
this is the picture

Attachments (1)

  • 22.png
    22.png 32.5 KB

Steve

More than a month ago #Permalink
Hi amjadowais
I had the same problem once, it turned out to be a problem with .htaccess file that was in my public_html folder
Might help to take a look?

Regards
Steve

amjadowais

More than a month ago #Permalink
thanks for your quick reply, how to update it??

Steve

More than a month ago #Permalink
To see if it is the .htaccess file causing the problem log into your cpanel and go to file manager.
Then rename the .htaccess file to something like htaccess.txt (take out the dot at the beginning)
then refresh your site see if it comes to life.

Regards
Steve

amjadowais

More than a month ago #Permalink
Will do and let you know, thanks

amjadowais

More than a month ago #Permalink
Unfortunately, that didn't work still same problem with the theme, when I change to different default theme, the theme is working fine but when I switched back on to the Neo theme I receive this layout!!


Please help

Steve

More than a month ago #Permalink
Good Morning amjadowais

OK try this...
Uninstall the template and Helix Framework.
Download just the template again and the Helix Framework you are using. Don't use the Quickstart package.
Download shaper_helix_ii_bundle_j25_j3 not just the 3.0 packagefile
and use joomla to install the both seperatley.
It may be Joomla has messed up the config somehow.

ps. Make sure Use URL rewriting is set to NO in the Global Configuration.

Regards
Steve

amjadowais

More than a month ago #Permalink
Thanks man, glad to tell you it is installed now, however, I have to start all over again with plugin installation and other things to make it look like the demo, I don't know why it didn't work with the quick start!! But, thanks a lot for your help,,I was helpless

amjadowais

More than a month ago #Permalink
No help!!!

Steve

More than a month ago #Permalink
Hi amjadowais

Are you still having problems?
I see your site is in install mode.
Magic quotes are on read this article
http://forum.joomla.org/viewtopic.php?t=759993
Regards
Steve

Ehsan Riyadh

More than a month ago #Permalink
Hi Steve many many thanks for your support.

Hi amjadowais,
Please PM me with your details ftp, db name, username and password. I will try to install it.

Regards.

papagalaki

More than a month ago #Permalink
Hello,

I have exactly the same problem (with exactly the same picture) with amjadowais.

Please inform me if there is a solution to the problem.

Ehsan Riyadh

More than a month ago #Permalink
Please, PM me with necessary access.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 114
Sifat

Sifat

Total Accepted Answers: 60
Toufiq

Toufiq

Total Accepted Answers: 48
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 21
Ofi Khan

Ofi Khan

Total Accepted Answers: 16

118

Templates

303861

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us