We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

problem with quickstart package (pocha template)

Featured Lock Resolved
hello

i just transfer the 1.5quickstart file (unzipped) to my localhost and opened in phpmyadmin the database. whene i go to my site url i get immediately this screen insted of normal installation screen which start with the language selaction.

please help asap

Anat http://www.joomshaper.com/media/kunena/attachments/legacy/images/Untitled_1-20111229.jpg

Attachments (1)

  • Untitled_1-20111229.jpg
    Untitled_1-20111229.jpg

2 Answers

Sufi Shah Hamid Jalali

More than a month ago #Permalink
I had the same problem with quick start package J1.7
I solved it completely creating new folder and extracting files to this new folder with a new name so there is no cookie or cached files left in the memory of the system and it worked.

Myphody

More than a month ago #Permalink
I also had the same problem.
I solved it this way:
1) Create empty file in notepad and save it as "configuration.php"
2) Upload this file into the site folder an give it permissions 777
3) Install "quickstart..."
4) Remove folder "installation" from the site folder manually
5) Thats all)


There are no replies made for this post yet.
Be one of the first to reply to this post!

123

Templates

327154

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us