Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Problem with SP Movie Database Search module

Featured Lock Resolved Bug
I have a problem with the search function on my site.

Built with SP Page Builder and SP Movie DB template.

When I search for only one word, it is ok. When I search for two words, it first checks "word1" to find results, then it does a new search for "word2". They should be combined like any other search motors.

If I search for 2 words, the results must include both words, or return "No results".

Right now it returns two different results for both searchwords.
I hope you understand what I mean.

Have attached photos that describe my problem.

As you can see, when I search for "Paul" I get one result; "Paul Temple ..." which is correct.
If I continue with a new word; "sv" it should return no results, but instead it starts showing all titles that contains "sv".

Is there a fix for this?

Link to website: http://www.lydmagi.no

search1word.jpg
search2words.jpg

Attachments (2)

  • search1word.jpg
    search1word.jpg 8 KB
  • search2words.jpg
    search2words.jpg 18.6 KB

1 Answers

Please login to view replies.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 224
Sifat

Sifat

Total Accepted Answers: 66
Toufiq

Toufiq

Total Accepted Answers: 35
Pavel

Pavel

Total Accepted Answers: 5
R

rabiahshahad

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us