Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

problem with "tabbed" modules

Featured Lock Resolved
Hello,
i'm having some issues with the modules in position "tab". The ajax menu is not always shown, depending on browsers and on configurations. i have not been able yet to determine it: it sometimes work on firefox on windows, sometimes it doesn't; sometimes it work on firefox on linux, and sometimes it doesn't. I tryied to disable all the additional modules that i have installed, without success.
When the tabbed ajax menu isn't shown, the modules are just shown one after the other, vertically.
You can give a look at http://radiosiani.eunetwork.net/ . Do you have any clue?
Thank you very much for your support.

8 Answers

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
I did not see the module install in ur site. However, make sure that you have sufficient articles for the news highlighter.

Gianfilippo Giannini

More than a month ago #Permalink
Hello,
I'm not talking about the news highlighter, the problem is related to the modules in position "tab" , the one down in the right.
Putting modules there, sometimes they are shown in a nicec ajax menu (it's the case right now with chrome on linux), and sometimes instead they are just one after the other, vertically.
On the website i have linked before, it's under the "newsletter" box.
Thank you

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
1. Populate highlighter with sufficient article or disable it for now.
2. Modules saved in tab show display their titles.

Please try it now.

Gianfilippo Giannini

More than a month ago #Permalink
Ok, i disabled the news highlighter for now.

About the tabbed modules down in the right, with firefox 3.6.13 on linux i cannot see them (modules are just shown one after the other vertically), instead with google-chrome i can see the ajax menu and the modules are correctly tabbed. Really strange issue.

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
hmm, Open a ticket and provide ur site admin access. http://www.joomshaper.com/tickets.html

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
The problem was with openid authentication plugin and diasble it working fine. Thanks

mala

More than a month ago #Permalink
Hello,
Can any helpI me, i have a problem with the module "sp tab" similar problem like this up. I get only the first tab, or does not show up any tab, but after clicking the "firebug" for example, i get the module right, and after clicking the second tab does not show anything. Mmm perhaps it is mistake in template?

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
You need to drop here your url that we can take a look.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 133
Sifat

Sifat

Total Accepted Answers: 88
Toufiq

Toufiq

Total Accepted Answers: 41
Pavel

Pavel

Total Accepted Answers: 7
Al Mamun

Al Mamun

Total Accepted Answers: 3

114

Templates

292518

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us