We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Problem with the article page and the Author’s Posts

Featured Lock Resolved Issue
Hello,

I am facing the following problem:

I want to disable the "module: Author’s Posts" from the article page so i go to the template and disable as someone normaly would. It does the trick but it also disables the social although i never disable the social share option. Am i doing something wrong? Please help me.

Thanks in advance for your time.

9 Answers

Rashida Rahman - Staff

More than a month ago #Permalink
Hi,
Please go to this file location and replace the default.php file with the attached one:
templates/newsberg/html/com_content/article

I hope this will solve the social icon issue in Newsberg template!

Best Regards

Attachments (1)

  • default.zip 3.4 KB

Rashida Rahman - Staff

More than a month ago #Permalink
Hi,
You have to go to "Template Options" by navigating Extensions > Templates > Styles > Newsberg > Template Options. Then go to Blog > Details > Show Author Posts. Turning off the option will hide the Author's posts from the sidebar. Also from the same option, maybe you have disabled the "Social Share" option. Turn it on for showing the options.
1.png

Best Regards

Attachments (1)

  • 1.png
    1.png 57.9 KB

weballdesign

More than a month ago #Permalink
Hello,

By default both the "Show author posts" and "Social Share" are enabled( I started building my site by installing the quickstart). The problem is that when i disable Only the "Show author posts" the code also disables the "Social Share". I believe this is a bug.

weballdesign

More than a month ago #Permalink
Hello,

Can i ask if there is any answer regarding this bug?

Rashida Rahman - Staff

More than a month ago #Permalink
Hi there!
Really very sorry for your issue!
I have informed our Developer about this issue, so hopefully, I will get back to you with some solution.
Please allow us time...

Best Regards

weballdesign

More than a month ago #Permalink
Thank you very much for your reply. I have pinned this thread and I'll be waiting for your reply.
Thank you very much for your solution. Yes it works as it should now. As always your efforts and your programmers keep up to the expectetions. Keep up your good work.

Hi,
Please go to this file location and replace the default.php file with the attached one:
templates/newsberg/html/com_content/article

I hope this will solve the social icon issue in Newsberg template!

Best Regards

Rashida Rahman - Staff

2 weeks ago #Permalink
Thank you very much for your solution. Yes it works as it should now. As always your efforts and your programmers keep up to the expectetions. Keep up your good work.

Hi,
Please go to this file location and replace the default.php file with the attached one:
templates/newsberg/html/com_content/article

I hope this will solve the social icon issue in Newsberg template!

Best Regards

Thank you so much for the appreciation!
This is the only thing that inspires us really high:)


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

333813

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us